nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   FX5200 + 71.89 driver = B&W S-video Out, driver problem? (http://www.nvnews.net/vbulletin/showthread.php?t=52008)

ynnek 06-14-05 06:55 PM

FX5200 + 71.89 driver = B&W S-video Out, driver problem?
 
I decided to upgrade the Nvidia drivers for my HTPC running a FX5200 under WIndows 2000.. It was originally running 53.03

After updating to the 71.89 drivers, my svideo tv out to my Sony wega was black and white and shrunk down the center.

I tried twiddling iwth video formats, output settings etc.. and could not get it to work in color.

Rolled back to the old 53.03 drivers and things work fine (800x600 32 bit color)..

Anyone else have this problem?

FlyingHorse 06-23-05 11:09 AM

Re: FX5200 + 71.89 driver = B&W S-video Out, driver problem?
 
I have a similar problem with an FX5950. The only difference is when I use the S-Video IN to record something it results in B&W.

The last time I used this was with a 6x series driver and everything was in "Living Color".

adm 07-02-05 06:32 PM

Re: FX5200 + 71.89 driver = B&W S-video Out, driver problem?
 
Quote:

Originally Posted by FlyingHorse
I have a similar problem with an FX5950. The only difference is when I use the S-Video IN to record something it results in B&W.

The last time I used this was with a 6x series driver and everything was in "Living Color".

Try using Comp-In connection, works for me. :p


All times are GMT -5. The time now is 03:39 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.