nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   sata problem on SuSE 9.2 (http://www.nvnews.net/vbulletin/showthread.php?t=52982)

arwen 07-02-05 02:56 AM

sata problem on SuSE 9.2
 
i've downloaded suse 9.2 cd version. but when i try to install it, the kernel couldnt detect my sata hardisk. but in suse 9.0 it's can installed properly.
my system:

motherboard : DFI NF2U400S-AL (Nforce II Ultra chipset)
Hardisk : Seagate ST380*etc (SATA 80 GB)

please help me

oldsk00l 07-05-05 06:00 PM

Re: sata problem on SuSE 9.2
 
9.2 uses 2.6.8 if I'm not mistaken for the kernel, and that seems to have SATA issues.

Until Suse updates the install kernel to 2.6.11 you're pretty much screwed. I thought 9.3 was out though, I'd advise trying that.

It's a kernel fault though, and it's not your software or hardware.

bluefrog 07-07-05 07:05 AM

Re: sata problem on SuSE 9.2
 
I have 2 x 160Gb Western Digital Raid Edition 1600SD (7200rpm,8mb) SATA

and SUSE 9.3 didn't recognise them either.

Has anybody else tried an install using 9.3 on any SATA disks?

I've emailed support@suse.com to see if I can get any joy.

I simply cannot understand how they could have released 9.3
without support for sata disks, when they've been around for so long!

bluefrog;

oldsk00l 07-07-05 01:45 PM

Re: sata problem on SuSE 9.2
 
Quote:

Originally Posted by bluefrog
I have 2 x 160Gb Western Digital Raid Edition 1600SD (7200rpm,8mb) SATA

and SUSE 9.3 didn't recognise them either.

Has anybody else tried an install using 9.3 on any SATA disks?

I've emailed support@suse.com to see if I can get any joy.

I simply cannot understand how they could have released 9.3
without support for sata disks, when they've been around for so long!

bluefrog;

It's actually a kernel issue, 9.2 uses the 2.6.8 kernel.

However, if you can't get it to work on 9.3, which uses the 2.6.11 kernel I would have to question that it's a kernel issue.

I know that in Gentoo, Fedora, and Arch, Sata just plum does not work on 2.6.8 but it does on .11

Very strange.


All times are GMT -5. The time now is 07:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.