nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Nvidia GeForce 5950 Ultra Headache (http://www.nvnews.net/vbulletin/showthread.php?t=53233)

andrew79 07-07-05 08:17 PM

Nvidia GeForce 5950 Ultra Headache
 
I've been having problems with this card for a couple of months now. It had totally corrupted my system forcing me to send my system back to Compaq for repairs but Compaq being such a great company didn't replace the card

I realized recently while playing City of Heroes (www.coh.com) that the temperature of my card can hit up to 90C ++ . Is this a normal thing ? I get a lot of locked down , where my whole system either freezes up or just reboots while I'm in a middle of a game. This lockdown and reboot only seems to happen when I'm a middle of a 3D game.

Tried uninstalling my card and then reinstalling current drivers 77.72 and that didn't seem to help. I've used driver cleaner to install my drivers.

Any help will be appreciated

http://i20.photobucket.com/albums/b2...79/cardtem.jpg

nukem 07-07-05 10:34 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
I have a nvidia FX 5900 Ultra running on gentoo linux and at idle its at about 60C, after playing games I top at about 80C(usally). If your worried about the heat make sure the room is cool, not hot. Also make sure the air flow in your case is good, since its a compaq I doubt you have much control over that. As a last resort you could try to replace the cooling on the card(voids warrenty). Anyway I would make sure its not something else, I know on linux X will lock because of this error which I have heard some Win/BSD/Mac users have but in a different form. If you can try putting the card in another machine and/or putting another card in your current machine.

SLippe 07-07-05 11:51 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
I have a 5950 Ultra (one of the early double big fat b*st*rds) and it is overclocked at 560/1.04 and I idle at about 37'C, which is 98.6' F. Something may be wrong with the fan on the card or that your tower doesn't have proper air flow/cooling. I'll play a game here in a minute and post a pic like you did while in game.

EDIT: Okay, here are my temps. The first is my idle temp and the second is my temp after playing Call of Duty for about 30 minutes. Mind you, the game video options are maxed and my card is set at 4xAA/8xAF on High Quality. I couldn't alt-tab out of the game, so I had to quit it and the original temp showed 51'C, but in the second it took me to hit Print Screen, it dropped to the 49'C.

http://img205.echo.cx/img205/7387/idletemp0fx.th.gif http://img205.echo.cx/img205/7214/gametemp9qo.th.gif

andrew79 07-08-05 03:43 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
The first time I had the card last year the temp on it is 30ish on idle and even after playing 3D games for more than 6 hours the card temperature will never hit more than 60C and most of the time I play two games at one time ( alt-tab between games ). Lately my card temp will hit high 90's if I try to do that.

I called compaq yesterday ( worst tech support ) and they had asked me to bring it in to an authorized dealer to look at it. The only problem is that the last time the card screwed my system , Compaq took 2 months to fixed it and honestly I don't have the patients to wait for 2 months and on top of that be without my computer.

SLippe 07-08-05 06:07 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
Well, like I said, it sounds like the fan isn't throttling correctly. If there is a way for you to look at your card while it is running, see if it is spinning at all and if you can tell if it speeds up when you launch a game. If it isn't working and you don't want to mess with Compaq, then only suggestion is to buy a new card, I guess. How is your tower as far as cooling? How many case fans do you have? I have 6 fans, one 90mm and 5x80mm. Not to mention the 2 fans in the PSU and the 90mm on my CPU, and of course, the little one on my big ol' 5950 Ultra. So there is a lot of air flow in my case, plus I keep the house kinda cool, thermostat set on 75', but house temp is probably 73' or so.

andrew79 07-09-05 03:01 AM

Re: Nvidia GeForce 5950 Ultra Headache
 
Emm I only have 3 fans including the Graphic Card Fan. One on the PSU and one casing. Damn Compaq. Should I install more fan ? or would you think it's better to just bring this piece of junk into CompUSA (where I bought it) and use the extended warranty that I bought along with the CPU

Redeemed 07-09-05 02:01 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
I also own a 5950 Ultra, the ASUS V9980Ultra. My highest successful oc was 515clock, 1GHz mem. But my temps would reach about 56*C and I didn't like that so I dropped the speeds.

Grunt, how did you manage that OC? That card must scream compared to stock performance. Can you squeeze any more out of it? 515 was pushing it for my card, and 1Ghz seemed to stress it as well. Your is an ASUS like mine, correct? Did you flash the card's bios? What is your secret???

SLippe 07-09-05 03:16 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
Quote:

Originally Posted by andrew79
Emm I only have 3 fans including the Graphic Card Fan. One on the PSU and one casing. Damn Compaq. Should I install more fan ? or would you think it's better to just bring this piece of junk into CompUSA (where I bought it) and use the extended warranty that I bought along with the CPU

I would suggest first using the warranty and taking it to CompUSA and see what does for you. Good luck and I hope you get it working soon.

Quote:

Originally Posted by Redeemed
I also own a 5950 Ultra, the ASUS V9980Ultra. My highest successful oc was 515clock, 1GHz mem. But my temps would reach about 56*C and I didn't like that so I dropped the speeds.

Grunt, how did you manage that OC? That card must scream compared to stock performance. Can you squeeze any more out of it? 515 was pushing it for my card, and 1Ghz seemed to stress it as well. Your is an ASUS like mine, correct? Did you flash the card's bios? What is your secret???

Well, I'm not sure how I came around to that clock speed, but I know it was just pushing it and pushing it. With some of the older drivers, like the 5x.xx & 6x.xx, it didn't like it too much and I ran it at about 540/1.02. But with the 7x.xx drivers I've been able to keep it at the 560/1.04. Now that being said, if I let it Auto Detect is usually comes back at around 512/1.02. I manually set it at the 560/1.04 and sometimes it takes more than one test to make it stick.

Is your V9980 Ultra the older kind like mine or the newer version like it shows on their website today? Mine looks like the one in my avatar or for a better look, check out My Computer Photo Gallery on my website www.slippe.com. I haven't done anything to the BIOS of the card. Matter of fact, I have searched ASUS website and I have never found any type of BIOS to download for the card. I bought it OEM and have ran it like that every since. I do the occassional clean-up of it by physically removing it from the motherboard, taking of the clear cover and blowing out the heatsink with compressed air. Other than that, I don't do anything besides try and keep my tower cool, have all the updates for my motherboard BIOS, all the Windows updates and the latest nvidia drivers. See Sig for details.

andrew79 07-09-05 04:59 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
I'll keep you guys posted on what happen. All I can say is scr3w Compaq. I'll never buy anything from them again and I'm moving over to ATI....if the warranty doesn't works out for me

*sigh*

andrew79 07-09-05 05:31 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
Okay this is my all time new temperature after playing for 20 min

http://i20.photobucket.com/albums/b2...9/cardtem2.jpg

SLippe 07-09-05 11:41 PM

Re: Nvidia GeForce 5950 Ultra Headache
 
Holy crap! Yeah, I don't recommend Compaq or HP to anyone, I hate them! But as for going to ATI, that is a bad move. Trust me, you'll hate their drivers.

Redeemed 07-10-05 12:59 AM

Re: Nvidia GeForce 5950 Ultra Headache
 
Grunt, my card is the newer kind. I can tell cause yours takes two slots, mine only takes one. But I do have plenty of cooling- I've seen to it. The ambient temp in my computer never exceeds 75*F by more than a few degrees, even after hours upon hours of rigorous gaming. I've also got my A64 2800 (s754) oc'd from 1.8 to 2.16 as well, but it just PEAKS at 50*C only after four plus hours of rigorous gaming.

So I'm sure that eliminates cooling. I have 1x120mm fan for intake, 1x80mm fan on the side panel as exhaust, 2x80mm fans as exhaust in the rear of the case, the psu has a 140mm fan for exhaust, and I have a Cyclone blower under the vcard to exhuast most of the hot air produced by my card. So I do doubt that cooling is a problem. Also because my card has NEVER exceeded 55*C even when it was at 515clock/ 1GHzmem.


Do you notice any abnormal pictures or such with your card at those speeds? Cause as soon as I set my card to 530Mhz core colors would be missing, and entire textures would be missing, as soon as I started a 3D app. Even in screensavers the picture would be all "out of wack". So I figured that maybe the memory was too high, and dropped it to stock speeds while leaving the core clock at 530. Same problem. I tried the reverse, putting the memory back up there (I belive 1.1GHz) and the core at stock speeds. Same problem.

What score do you get in 3DMark05 at those speeds? I'm sure that card is rather fast cranked up there like that. Wish mine were. :( :( :(


All times are GMT -5. The time now is 06:22 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.