nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Failed to load glx on FreeBSD 5.4 (http://www.nvnews.net/vbulletin/showthread.php?t=53617)

daniloavl 07-15-05 12:26 PM

Failed to load glx on FreeBSD 5.4
 
Hello.
I use FreeBSD 5.4 with a GeForce FX5200 card.I installed the nvidia-driver-1.0.7667 from ports.
When I start the X,a message like this appears: "NVIDIA: Failed to load glx"
If I comment the line "Load glx" in my xorg.conf,its function correctly.
I use xorg-server-6.8.2_3.With a previous version of xorg-server its function correctly,when I upgrade xorg-server to the newer version its stop.
Anyone know how can I solve this problem?

Thanks!

Lithorus 07-15-05 12:45 PM

Re: Failed to load glx on FreeBSD 5.4
 
Quote:

Originally Posted by daniloavl
Hello.
I use FreeBSD 5.4 with a GeForce FX5200 card.I installed the nvidia-driver-1.0.7667 from ports.
When I start the X,a message like this appears: "NVIDIA: Failed to load glx"
If I comment the line "Load glx" in my xorg.conf,its function correctly.
I use xorg-server-6.8.2_3.With a previous version of xorg-server its function correctly,when I upgrade xorg-server to the newer version its stop.
Anyone know how can I solve this problem?

Thanks!

Did you reinstall the nvidia driver when you installed the new xorg? Also a full log would help...


All times are GMT -5. The time now is 03:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.