nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   PLS a litle hlp (http://www.nvnews.net/vbulletin/showthread.php?t=55054)

miodragb 08-13-05 05:02 AM

PLS a litle hlp
 
I have Suse 9.3 installed and I used a GF 4MX 440-SE 64MB DDR with TV-out. When I install the last driver from NVIDIA Site and I put 3D enabled - all work verry good (in X mode). But when I try to go in Text Mode I don't see any thing in my monitor. If I put 3D disabled all works fine in the Both modes. I try with Fedora Core 3 and this problem don't hapened. But I still want to work in suse 9.3 and I can't to resolve this problem. The video card is OK. I put another video card with the same properties but diferend manufactured and works ok in suse 9.3. I have a Eagle Tech GF4.
Any sugestions !!!
PLS !!!

MUYA 08-13-05 05:05 AM

Re: PLS a litle hlp
 
wrong section dude. Please start your linux thread in the appropriate section next time. I will move it this time.

netllama 08-14-05 11:18 PM

Re: PLS a litle hlp
 
miodragb,
Others running SuSE-9.3 have reported similar problems that were corrected by disabling the framebuffer graphics that SuSE uses on the console. I'd suggest disabling any special console modes and seeing if that helps. If it does not, please generate and post an nvidia-bug-report.log.

Thanks,
Lonni


All times are GMT -5. The time now is 11:25 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.