nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Nvidia TV out problem - PLEASE HELP! (http://www.nvnews.net/vbulletin/showthread.php?t=55730)

stormark 08-28-05 07:15 AM

Nvidia TV out problem - PLEASE HELP!
 
I have a problem at hand I just can't solve on my own... I have searched the web, though it over real hard, asked the gurus at my university, tried and failed in every way - over and over again - but nothing works Please help!!!

The problem is as follows:

Some weeks ago I ran a dual boot (Win98SE & Fedora 2) and my Nvidia GeForce2MX-card would let me use both my monitor and my TV (cloned mode) to watch movies etc - no problems at all! But since my old harddisc was slowly dieing I recently bought a new one. On this one I installed a similar, but updated kind of dual boot (WinXP Pro & Fedora 4). I installed the latest drivers (from Nvidia) on both the partitions, but strangely enough I can't get TV out on either one. I have tried everything, but all I get is a gray screen on my TV.

According to the Nvidia "configuration-program" in windows everything apears to work fine, but that I is not so. For the Fedora 4 partition I am jusing almost identical configurations as I did for Fedora 2, which then worked fine.

When I boot from my old harddisc the TV out still works fine on both the partitions!!! At least there is nothing wrong with the cable etc then...

Some informations that may be relevant:
-on Fedora 2 I am running Gnome, while on Fedora 4 I am running KDE
-when I changed (just to test) from 800x600 (which worked fine on the old setup) to 640x480, only a rectangle on the center of the TV is gray (so it appears that it is recieving some kind of signal)

I don't use Windows much, but I really would like it to work on my Fedora-partition...

The only thing I can imagine as a slightly logical explenation is that maybe there is a problem with the new drivers or something... But I don't know... I am not an experienced user or anything - but it just make NO sense what so ever to me...

If anyone can help me - please do! It's driving me crazy!

stormark 08-28-05 07:33 AM

Re: Nvidia TV out problem - PLEASE HELP!
 
I just uninstalled the nvidia driver in WinXp and re-installed an old one - and now my TV works fine! So it seems the problem is with the driver...

Anybody know where to find old drivers for linux? I am not sure of which driver I used for Fedora 2, but since it worked fine then I want to try to install it on my new system... I hope this is possible!

Got my hopes up now! :)

stormark 09-01-05 02:20 PM

Re: Nvidia TV out problem - PLEASE HELP!
 
Can somebody please look at my X config files? I've put a copy here

And I still want to test with old drivers, so if you know where to find any - let me know!

mo_x 09-01-05 03:09 PM

Re: Nvidia TV out problem - PLEASE HELP!
 
Try the 1.0-7174 driver from the following link:
http://www.nvidia.com/object/linux_display_archive.html

enderro 09-03-05 02:22 AM

Re: Nvidia TV out problem - PLEASE HELP!
 
I have the same problem on windoze with the latest drivers. All the configuration settings are ok but I get a gray screen. My video card is a Gf4 Ti 4800 SE with Philips 7108A (TV Encoder chip). I noticed that after I installed the drivers the tv encoder was not seen as Philips but as Conexant, which is not. Now I use an old version (71.89) and works fine.

stormark 09-03-05 05:22 AM

Re: Nvidia TV out problem - PLEASE HELP!
 
Thank you guys SO MUCH! I installed the 1.0-7174 driver, and now it works!!! I can't say this enough: thank you!!! It's been driving me crazy! But now it's working - I am so happy!!! :) :) :)

My TV cuts away a smal strip of the left edge - maybe you know how to fix that also?

But anyway - that really doesn't matter - so thank you a lot!!!


All times are GMT -5. The time now is 01:58 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.