nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   "Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module (http://www.nvnews.net/vbulletin/showthread.php?t=55777)

SebSpiers 08-29-05 01:26 PM

"Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module
 
Trying to install NVIDIA driver, have successfully installed but now get this error.
Quote:

"Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module is version 1.0.7676. Please be sure that your kernel module and all NVIDIA driver files have the same driver version."
Anyone got any ideas? :)

netllama 08-29-05 01:35 PM

Re: "Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but this X module
 
SebSpiers,
You've got parts of two different nvidia driver versions installed. Have you installed both versions from the official driver package, or from a 3rd party's package?

Also, please generate and post an nvidia-bug-report.log for review.

Thanks,
Lonni


All times are GMT -5. The time now is 03:00 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.