nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   SuSE Install Help (http://www.nvnews.net/vbulletin/showthread.php?t=5627)

The Analog Kid 12-26-02 09:39 PM

SuSE Install Help
 
For some reason, I can't get SuSE to install, I enter the info for the FTP and it says File Not Found on Server or something to that effect, I looked at the Installation Guide and the Install Howto. I tried SuSE's FTP server as well as two different mirrors that were Complete(listed complete on mirror list). All had the same error. Can someone give me a howto with a FTP server to use and the correct paths. I want to install it but it blowing my brains out trying to install it. BTW, I'm booting the installation from a CD.

Mandarb1 12-26-02 09:46 PM

It sounds like the ftp address isnt being typed in correctly. I think I had this problem when I was installing SuSE via FTP but I mistyped one of the letters.... are you manually typing in the server?

The Analog Kid 12-26-02 09:50 PM

Yes, I am have to do a manual install since I don't have Disk 1. I've tried 3 different FTP Servers, I don't think I typed all 3 wrong. It connected all the servers correct, so its a directory problem.

Mandarb1 12-26-02 09:52 PM

Are you sure you went down into the i386 folder?

The Analog Kid 12-26-02 10:06 PM

Yes, I did here are the three I used

IP 152.2.210.121
/pub/suse/i386/current

IP 130. 207.108.134
/pub/linux/distrobutions/suse/suse/i386/8.1

IP 216.254.0.38
/linux/SuSE-Linux/i386/current

I'm getting tired I was up at 3:00A.M. so I'm going to bed I will check it in the moring.

Mandarb1 12-26-02 10:36 PM

Try this:

ftp://ftp-linux.cc.gatech.edu/pub/li...i386/8.1/boot/

If that doesnt work, try the dir right above it. I think I remember putting in /boot/ as part of the ftp install...

Hope that helps!

The Analog Kid 12-27-02 09:29 AM

Still doesn't work, I've never had a problem like this. WHAT IS WRONG!!!

Mandarb1 12-27-02 02:20 PM

Did you try that directory and the one above it?

The Analog Kid 12-27-02 05:29 PM

I got it to work after I found out the right IP addresses.

Mandarb1 12-27-02 08:18 PM

Excellent. :)

The Analog Kid 12-27-02 09:50 PM

Though I have one more problem, I can't get into X because the Vert Refresh is too high, how do I fix it? I tried sax2 but it goes into X and the Vert Refresh is over the frequency. Do I let it sit there and will it do something eventually?

Mandarb1 12-28-02 01:38 PM

You can change the vert frequencies by going through YaST2 and in the monitor section. Sorry I cant provide detailed areas because im in Windows right now and I wont be back for a few months... :(


All times are GMT -5. The time now is 03:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.