nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Driver > 1.0-6629 & color in Second TV OUT (http://www.nvnews.net/vbulletin/showthread.php?t=58714)

jamarno 10-25-05 03:36 AM

Driver > 1.0-6629 & color in Second TV OUT
 
Hello,

When I try to activate 2 tv outputs simultaneously (in two different PCI cards) with a driver Version: 1.0-7167 or later, I see the image in the second monitor without color (black-white).

With driver <= 1.0-6629 color is showed correctly, but some (recent) cards are not correctly supported with these old driver versions.

I have tried with several configurations:
1) Two Geforce MX 400 PCI --> 2 Composite TV out activated
2) Three Geforce MX 400 PCI --> 3 Composite TV out activated
2) Two Geforce FX 5200 PCI --> 2 SVIDEO TV out activated

In all cases, only the first card shows color correctly. Using VGA output, all cards are showing color.

Kernel 2.6.8 + linux debian + xorg 6.8.2 -> with driver <= 1.0-6629
Kernel 2.6.13 + linux debian + xorg 6.8.2 -> with driver > 1.0-6629

Could anyone help me with this problem?
Thanks in advance,
J.

jamarno 01-31-07 08:24 AM

Re: Driver > 1.0-6629 & color in Second TV OUT
 
1 Attachment(s)
15 month later is still not resolved.
Now I have tried with driver 1.0-9746 and the problem persists.

Does anyone knows about that issue?
Has anyone used more than 1 TV output with Linux in a computer?

Attached is nvidia_bug_report.

Thanks,
Javier


All times are GMT -5. The time now is 10:00 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.