nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Need searious help .. Any at all??? .. (http://www.nvnews.net/vbulletin/showthread.php?t=599)

The Butler 08-10-02 11:32 PM

Need searious help .. Any at all??? ..
 
Ok .. I am trying to install my GeForce 3 TI200 video card. after reading
the docs and running the command

RPM -ivh NVIDIA_kerneletcetcetc
Preparing...#####################[100%]
1:NVIDIA_kernel #####################[100%]
mprobe: Can`t locate module NVdriver

NVdriver intsalled successfully

Thinking ok ..

RPM -ivh NVIDIA_GLXetcetcetc
Preparing...#####################[100%]
1:NVIDIA_GLX #####################[100%]

after editing needed information ( I think ) in the XF86Configure-4
and rebooting and typing startx I get

(EE) NVIDIA(0) failed to initialize the NVdriver kernel module!
(EE) NVIDIA(0) ***Aborting***
(EE) Screen(s) found, but none have a usable configuration

Fatle server error:
no screens found

after running insmod NVdriver I get
insmod: NVdriver: no module by that name found

after typing modprobe NVdriver I get
modprobe Can`t locate module NVdriver

Anyideas?

The Butler 08-10-02 11:33 PM

BTW .. I also tried using the tar files .. same thing ..

Thanks!

prydah 08-11-02 01:52 AM

what r your system specs?

do u have 2 graphics chips or cards in your system (eg. integrated and add-on)?

what version of linux r u using and did u get the correct rpm for them?

install the tarballs after u have gotten rid of all the past drivers (tarballs and rpms) that u just installed unsuccessfully.

do u have your kernel headers installed to compile the NVdriver to?

Thunderbird 08-11-02 03:47 AM

The rpms likely don't work for you because the kernel version the rpm uses is not the same as the kernel version of your distro.

Please post some more info.

baskitcaise 08-12-02 02:42 AM

When you say "etc,etc" do you mean you tried the "--nodeps --force" ( withoput the quotes ) options?

Phlanx 08-12-02 04:50 AM

(EE) NVIDIA(0) failed to initialize the NVdriver kernel module!
(EE) NVIDIA(0) ***Aborting***

become root

what does 'lsmod' say?
There you could see which modules are currently running.

check if the driver is installed correctly:
cd /lib/modules/`uname -r`/kernel/drivers/video
ls |grep NVdriver |wc -l

if the answer is 0 then the driver is not installed
if the answer is 1 (or more), then do 'insmod NVdriver' and check if it is running with 'lsmod'

(EE) Screen(s) found, but none have a usable configuration

Delete your XFconfig-4 file and regenerate with 'Xconfigurator'. And know tell the correct video modes for your monitor.

Then read the manual in section3: configure the XFconfig file (or something)

then it should work


All times are GMT -5. The time now is 02:57 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.