nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   6600GT black pixel dots in 2D; stuttering games (http://www.nvnews.net/vbulletin/showthread.php?t=60345)

mrbok 11-22-05 11:52 AM

6600GT black pixel dots in 2D; stuttering games
 
Hello

I have purchased a Club3D Geforce 6600GT and I get black 1px artifacts in windows when there is movement on screen - eg. I drag windows or icons or around files are being copied animation. These pixels flicker.
I had no such problem with 4200ti card. Power supply is 400W. Thirst assumed it was power related - changed the PSU - but nothing! The card is not overheating as well. Sometimes the black pixels form lines (when scrolling the webpages) and even sometimes the computer freezes for some time and there are many of these annoying lines on screen.

I also have an another problem. In games (NFS Most Wanted for example) I get stuttering - the game runs fine and fast but every two second it hangs for some milliseconds - it is not smooth. This happens every time HDD indicator lights. I have checked the guide on fixing the stuttering - BIOS settings and DMA. No help. 512MB Ram and Athlon XP 1700+ should be enough to run it. The stuttering remains also when I play the game on the lowest settings.

Thanks in advance!

tymon 11-25-05 12:38 PM

Re: 6600GT black pixel dots in 2D; stuttering games
 
I would suggest you try reloading your windows. Had this problem once, but it ended up being a win problem.

bugmage 11-25-05 09:51 PM

Re: 6600GT black pixel dots in 2D; stuttering games
 
new drivers might fix dot problem and check your page file usage while the games running, if its over 300mb its mostlikely you need more ram or need to defrag your hd, you can set pagefile to non then back up to past setting might help as well, if not just turn it down to force some rammage :)

demarton 11-26-05 12:59 AM

Re: 6600GT black pixel dots in 2D; stuttering games
 
Try underclock your mem clock.
I've got this before from a dying ram chip on 6800GT

leekirlew 11-26-05 04:38 AM

Re: 6600GT black pixel dots in 2D; stuttering games
 
Did you buy the card new? Id do a proper driver install using driver cleaner with a different set of drivers. If it still persists then I'd return the card. I would assume that it isn't windows as you didn't have this problem with your old card

BLOODUK 11-26-05 09:24 AM

Re: 6600GT black pixel dots in 2D; stuttering games
 
Quote:

Originally Posted by mrbok
Hello
I also have an another problem. In games (NFS Most Wanted for example) I get stuttering - the game runs fine and fast but every two second it hangs for some milliseconds - it is not smooth. This happens every time HDD indicator lights. I have checked the guide on fixing the stuttering - BIOS settings and DMA. No help. 512MB Ram and Athlon XP 1700+ should be enough to run it. The stuttering remains also when I play the game on the lowest settings.

Thanks in advance!


Exactly the same as me , BUT i dont get any artifacts and to tell ya the thruth
it is really stressing me out, i never had this with my ati card :thumbdwn:

mrbok 11-27-05 04:05 AM

Re: 6600GT black pixel dots in 2D; stuttering games
 
Thank you for your replies
- It should not be windows problem - I also made a fresh install to be sure
- It is not driver-related as well I think
- the stuttering in some games might be ram-related. I tried the no pagefile trick and cleaning ram before playing and it did not stutter at all untill I got the message that windows is low on virtual memory.
BUT
the black artifact pixel problem. GRRR!
Sometimes the noise becomes so violent (at least once in 10 minutes in when using Windows) - corrupts visually open browser windows etc that the computer freezes and then makes a beep-sound, screen goes black and after a second the picture comes back as okay as it gets (only some black dots). In games there is no visual corruption, no restarts, no black screens or freezing.
I have done no overclocking on the card/system. Tried lowering the clocks but the coolbits would not let the card run on substandard clocks (500core/900mem).


All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.