nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Graphics Artifacts 6800 Ultra AGP :( (http://www.nvnews.net/vbulletin/showthread.php?t=60679)

sgio2 11-28-05 09:45 PM

Graphics Artifacts 6800 Ultra AGP :(
 
I have been starting to get some artifacting with my 6800 Ultra card , its a little over a year old now. Specs are in sig. I first noticed the annomolied while playing F.E.A.R , some of the textures in the game would just become streched out , ex like the railings n some of the outdoor levels and the shadows with them would just extend all over the level , while other parts of the game would play just fine.

I havent really had any stability issues with the card , all my games play great , the machine never freezes or reboots or anything like that.

I just installed the latest in the Need For Speed installment and I am getting some of the same stretched tectures and peices of the road are just lifted up , I have included a screenshot so you can see what im talking about.

http://img182.imageshack.us/img182/7559/nfsmw3nx.th.jpg


If I Alt-Tab out of the game all annomolies are gone for a while , but eventually they come back. I have checked the temp on the card while playing and it has never went over 83C. Also I can run Rthdribl and 3DMark 05 for hours on end with no errors or artifacts , Prime 95 will run for weeks with no errors.

Im at a loss right now and thought i would ask for a second opinion before getting a new card. Here is what I have done so far.

Updated BIOS

Installed latest VIA Hyperion and Forceware drivers , ( This has happened with numerous driver sets. )

Fastwrites are off

Happens at stock speeds as well

Any suggestions at all would be much appricated. Thanks in advance for your help!

Jakkar 11-29-05 02:46 AM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
Greetings.

I get very similar issues with my Geforce 6800 Ultra, beginning around three months after I acquired it. It's really starting to bother me now, with artifacts stretching from HUD elements, sprites and the ingame graphics themselves either horizontally or vertically, though most often radiating in a spiky halo toward the center of the screen.

I get minor issues with this in Halflife 2 mods, more major issues in Halflife 1 mods, severe issues in any game where I turn on HDR or Bloom effects and when it does appear, anywhere from five minutes to an hour into my game, performance then degrades over the next few minutes until the game crashes, by which point the view is almost completely obscured by these stretching textures and effects, depending upon where I look.

The stretches actually grow across the screen in real time depending upon my view.

I'm not tech-educated, I have no unusual settings or programs related to graphics and I am not overclocking.

Average temperatures on the card (i've heard a lot over overheating due to a loose fan on the 6800s) are an ambient of 45-55oC and a Core temperature of 65-82, depending on whether I'm on my desktop or running a graphics intensive game.

These temperatures are in the middle of a southern-uk winter, with heavy snowfall and below zero indoor temperatures. It should not be overheating, it should be turning into an icicle! I certainly am o.o (snowman)

I'm also running the latest drivers.

Any help would be appreciated.

Omega53 11-29-05 03:02 AM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
Lower your ram speeds. Those types of errors are caused by overheating ram. Lower it 50-100mhz and see what happens. If it still doesnt fix then I would venture to say that you have bad ram on your card.

deimos47ca 11-29-05 04:16 AM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
Quote:

Originally Posted by Omega53
Lower your ram speeds. Those types of errors are caused by overheating ram. Lower it 50-100mhz and see what happens. If it still doesnt fix then I would venture to say that you have bad ram on your card.

I think I should definetly try that. Sometimes I play BF2 for many hours (ie from morning till midnight) without any problems, but sometims the textue seams show up, or suddenly everythng is really bright... really high contrast... really easy sniping and finding guys in grass (re: unfair advantage) But, when I alt-tab everything is 100% back to normal.. .weird!

deimos47ca 11-29-05 04:20 AM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
Quote:

Originally Posted by Jakkar
Greetings.

I get very similar issues with my Geforce 6800 Ultra, beginning around three months after I acquired it. It's really starting to bother me now, with artifacts stretching from HUD elements, sprites and the ingame graphics themselves either horizontally or vertically, though most often radiating in a spiky halo toward the center of the screen.

I get minor issues with this in Halflife 2 mods, more major issues in Halflife 1 mods, severe issues in any game where I turn on HDR or Bloom effects and when it does appear, anywhere from five minutes to an hour into my game, performance then degrades over the next few minutes until the game crashes, by which point the view is almost completely obscured by these stretching textures and effects, depending upon where I look.

The stretches actually grow across the screen in real time depending upon my view.

I'm not tech-educated, I have no unusual settings or programs related to graphics and I am not overclocking.

Average temperatures on the card (i've heard a lot over overheating due to a loose fan on the 6800s) are an ambient of 45-55oC and a Core temperature of 65-82, depending on whether I'm on my desktop or running a graphics intensive game.

These temperatures are in the middle of a southern-uk winter, with heavy snowfall and below zero indoor temperatures. It should not be overheating, it should be turning into an icicle! I certainly am o.o (snowman)

I'm also running the latest drivers.

Any help would be appreciated.

Maybe you could try to get an artic cooling NV5?
It would also be good to have an extra fan blowing at th back of the card where all the voltage regulation circuitry is. 45-55C ambient is bad... the little thermo-diode is quite a way away from the video memory and the regulators, so they must be considerably hotter than that. Make sure you dont have dust accumulating and very good air flow. Maybe try running with case open and on its side.

Josh09 11-29-05 05:43 AM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
If possible, try the card in another computer and see if it does the same thing.
I had very similar problems with my 6800 (non ultra) and pushing alt + tab did fix it temporarily, but same as you they appeared shortly after. I tried it in another computer and it ran fine, no tearing at all, so after a bit of trial and error I came to the conclusion that my AGP port on my mobo had gone.
Test it in another rig first and if it still happens well at least you know it is actually the card, as in my case it wasn't.

john19055 11-29-05 04:59 PM

Re: Graphics Artifacts 6800 Ultra AGP :(
 
I guess I have been lucky with my EVGA 6800ultra it works as good as it did from day one.


All times are GMT -5. The time now is 08:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.