nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Civilization 4: Problems with FX 5950 Ultra (http://www.nvnews.net/vbulletin/showthread.php?t=60877)

BlackArchon 12-02-05 12:24 PM

Civilization 4: Problems with FX 5950 Ultra
 
I have a problem with Civilization 4 (with patch 1.09) and a GeForce FX 5950 Ultra. When i install a release 80 driver (i tested with 81.84, 81.85, 81.87 and 81.95), i can't play this game. There are no intro videos (only a blue screen, but i hear the music) and the main menu from Civ4 is not visible, so i can't do anything.

With 71.89 there are no problems. The intro videos run correctly, and the main menu appears correctly. All is ok i think.

With 78.05, the intro videos and the main menu is ok, but if i want to load a saved game, all letters from the loading menu are corrupted.

Help! I want to use a 8x.xx driver. :)

donchron 12-30-05 04:09 PM

Re: Civilization 4: Problems with FX 5950 Ultra
 
Quote:

Originally Posted by BlackArchon
I have a problem with Civilization 4 (with patch 1.09) and a GeForce FX 5950 Ultra. When i install a release 80 driver (i tested with 81.84, 81.85, 81.87 and 81.95), i can't play this game. There are no intro videos (only a blue screen, but i hear the music) and the main menu from Civ4 is not visible, so i can't do anything.

With 71.89 there are no problems. The intro videos run correctly, and the main menu appears correctly. All is ok i think.

With 78.05, the intro videos and the main menu is ok, but if i want to load a saved game, all letters from the loading menu are corrupted.

Help! I want to use a 8x.xx driver. :)

I found the game ran much better if I set the (simple) nVidia configuration, on the Performance and Quality image settings slider to "best performance" from the high-quality default (sorry, don't remember the exact names for these values).

CivFanatics has a pretty busy Civ4 support discussion going here:
http://forums.civfanatics.com/forumdisplay.php?f=159

-Don


All times are GMT -5. The time now is 03:01 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.