nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Help! Flickering textures and artifacts with brand new 6600GT (http://www.nvnews.net/vbulletin/showthread.php?t=61096)

DK2 12-06-05 12:05 AM

Help! Flickering textures and artifacts with brand new 6600GT
 
I just got a brand new 6600GT AGP card (had a Radeon 9600pro), but I'm getting artifacts and flickering textures in just about every game. (It has happened in NFSU2, Half-Life 2 and other Source games, and the Age of Empires 3 demo.)

I downloaded the most recent drivers from the nVidia site.

I tried way underclocking it on both GPU and memory, but that doesn't help. It happens immediately, while the heatsink is still cool to the touch, which makes me think it can't be the GPU overheating.

Help? Thanks.

Gentle 12-06-05 01:41 AM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
Please look at the sticker on the power supply.

Tell us how many AMPS for the +12v.

Also, you may consider uninstalling and reinstalling the motherboard GART drivers for the AGP bus.

Gentle

DK2 12-06-05 07:15 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
Okay, it's

400W max
-12V / 0.8A Max
+12V / 25A Max

This was a cheapo supply I got a year and a half ago. It's never given me problems, but my previous Radeon card did not require extra power. Right now my only periphs are a DVD-ROM drive and the hard disk.

Unfortunately, I do not have another computer I can test the card with.

Also, my card is EVGA brand. It got superb reviews at NewEgg, but I guess it's always possible to get a dud.

Thanks.

Gouhan 12-06-05 07:59 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
How's the temp on the core?
Mabe the HS isn't making proper contact with the GPU. Take a look at the temps esp load temps. (try with hdrtbl)

tenfour 12-06-05 10:04 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
What should I use to monitor temps?

gram_vaz 12-06-05 10:28 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
flashing textures is normal. they're z-buffer errors. two textures are fighting on which should be visible. take a look at this video. if that's what your seeing that's z-buffer error and it's normal.

otherwise 6600gt on agp have been known to be troublesome probably due to the hsi bridge used.

DK2 12-07-05 12:07 AM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
It's not the same as what you showed in the video. I have lots of bright pink and neon green texels popping up all over the place.

Maybe it is the GPU temp, but I don't know how to monitor it. The heat sink gets a little warm after running rthdribl, but only mildly warm. Should it feel uncomfortably hot?

Gouhan 12-07-05 03:03 AM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
Use rivatuner to monitor the temps. On the 'Main" tab click the tab under the one that shows you your gfx card, then a sub menu should come up on the side. There you should find the "hardware monitor" tab which should alow you to check the temps assuming the temp monitor probe is available on your gfx card...

gram_vaz 12-07-05 04:23 AM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
i came across this thread just now. it may be of help. http://forums.nvidia.com/lofiversion...php?t1029.html

tenfour 12-07-05 10:21 AM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
Thanks for the help everyone. I'll check the temperature and go through some of those steps from that other message board when I get home.

So it's iffy whether a 400W max supply is adequate? I do have it Y'ed off from the hard disk and DVD drive power cables as well.

I'll try all these basic steps, but if it still doesn't work maybe I should just send it back.

DK2 12-07-05 03:56 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
While running rthdribl, the card gets up to 89 degrees and stays there. When I quit, it took about ten seconds to drop back down to 70. After a while, it sits at 60. Does that seem about right?

DK2 12-07-05 07:47 PM

Re: Help! Flickering textures and artifacts with brand new 6600GT
 
Well that other thread says temps in the 80s are okay by 90s are cause for concern. I don't really think heating is the problem, because the visual problems occur from the first second stuff loads up.

I'm thinking the problem is either my PSU or the card is defective. I'm trying to decide whether I should simply send the card back (I could live without it :) ) or try a new PSU. I've been thinking of replacing this one anyway because it is so loud, but I don't know if I could find a 500W one that's quieter.

Does anyone know Newegg's return policy? If I wait another week for a PSU shipment, will they still accept a return of a card that I will have now had for a week or more? It's opened electronics, so does that mean I can only exchange it for the same product? In that case, I may as well try a new PSU first.


All times are GMT -5. The time now is 10:10 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.