nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem with a RealTek/WinFast GeForce FX 5200 (http://www.nvnews.net/vbulletin/showthread.php?t=61927)

gantu 12-20-05 05:33 PM

Problem with a RealTek/WinFast GeForce FX 5200
 
I'm having problems with my GeForce FX 5200 graphics card. I'm using the newest Gentoo Linux release, and I've installed the nvidia-kernel package. However, when I try to load the module, I get an error message:


# modprobe nvidia
FATAL: Error inserting nvidia (/lib/modules/2.6.14-gentoo-r5/video/nvidia.ko): No such device


I've checked the BIOS settings and have made sure that "Assign IRQ for VGA" is enabled.

The nvidia framebuffer driver, however, seems to work just fine.

Here's the lspci output:

# lspci -v

[...]

01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1) (prog-if 00 [VGA])
Subsystem: LeadTek Research Inc. Unknown device 290d
Flags: bus master, VGA palette snoop, 66MHz, medium devsel, latency 32, IRQ 16
M22emory at dc000000 (32-bit, non-prefetchable) [size=16M]
Memory at d0000000 (32-bit, prefetchable) [size=128M]
[virtual] Expansion ROM at dd000000 [disabled] [size=128K]
Capabilities: [60] Power Management version 2
Capabilities: [44] AGP version 3.0


All times are GMT -5. The time now is 04:11 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.