nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   unable to setup 2 tft's at 1920x1920 (http://www.nvnews.net/vbulletin/showthread.php?t=63093)

Voyager_MP 01-10-06 02:30 AM

unable to setup 2 tft's at 1920x1920
 
Hi, I hope someone can help me. I'm have a dell inspiron 8600 that has a navtive resulotion of 1920x1200, and I have a tft running navtiv 1920x1200, I wont to clone my display to the tft , but have no luck.

I'm able to run 1920 on the laptop while running 1600 at the tft.
The tft says 1920x1600@75 MHZ is to mutch.
How do I need to change the config, so that the tft uses 1920x1200@60 MHZ while my laptop still uses 1920x1200@75 MHZ ?

Section "Modes"
Identifier "16:10"
ModeLine "1280x800" 107.2 1280 1360 1496 1712 800 801 804 835
ModeLine "1280x800" 123.4 1280 1368 1504 1728 800 801 804 840
ModeLine "1280x800" 147.9 1280 1376 1512 1744 800 801 804 848
ModeLine "1680x1050" 147.1 1680 1784 1968 2256 1050 1051 1054 1087
ModeLine "1680x1050" 188.1 1680 1800 1984 2288 1050 1051 1054 1096
ModeLine "1680x1050" 214.5 1680 1800 1984 2288 1050 1051 1054 1103
ModeLine "1680x1050" 256.2 1680 1808 1992 2304 1050 1051 1054 1112
ModeLine "1920x1200" 246.6 1920 2064 2272 2624 1200 1201 1204 1253
ModeLine "1920x1200" 282.7 1920 2072 2280 2640 1200 1201 1204 1260
ModeLine "1920x1200" 337.6 1920 2072 2288 2656 1200 1201 1204 1271
EndSection

Section "Monitor"
Identifier "dell-i8600"
UseModes "16:10"
HorizSync 31.5 - 100.0
VertRefresh 30.0 - 90.0
EndSection

Section "Device"
Identifier "geforce-fx-5650"
Driver "nvidia"
VideoRam 131072
EndSection

Section "Device"
Identifier "accel-geforce-fx-5650"
Driver "nvidia"
VendorName "NVidia"
BoardName "GeForceFX5650Go"
EndSection

Section "Screen"
Identifier "TFT"
Device "accel-geforce-fx-5650"
Monitor "dell-i8600"
DefaultDepth 24
Option "HWCursor" "on"
Option "CursorShadow" "on"
Option "DPMS"
Option "NoLogo"
Option "NvAGP" "0"
Option "RenderAccel" "true"
Option "AllowGLXWithComposite" "true"
Option "UseEdidFreqs" "false"
Option "IgnoreEDID" "true"
Option "TwinView"
Option "SecondMonitorHorizSync" "28-94"
Option "SecondMonitorVertRefresh" "56-60"
Option "TwinViewOrientation" "clone"
Option "MetaModes" "1920x1200,1600x1200; 1024x768,1024x768; 1280x1024,1280x1024"
#Option "MetaModes" "1920x1200,1024x768; 1024x768,1024x768; 1280x1024,1280x1024"
Option "TVStandard" "PAL-B"
Option "TVOutFormat" "Composite"
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1920x1200"
EndSubSection
EndSection

netllama 01-10-06 09:23 AM

Re: unable to setup 2 tft's at 1920x1920
 
You could generate an explicit modeline. If you need more help, please start X with the following command:
startx -- -logverbose 5

and then generate and provide an nvidia-bug-report.log for review.

Thanks,
Lonni

Voyager_MP 01-11-06 07:47 AM

Re: unable to setup 2 tft's at 1920x1920
 
how do I generate such a modline ?

netllama 01-11-06 12:30 PM

Re: unable to setup 2 tft's at 1920x1920
 
You could use gtf to generate a modeline.

If you need more help, please start X with the following command:
startx -- -logverbose 5

and then generate and provide an nvidia-bug-report.log for review.

Thanks,
Lonni


All times are GMT -5. The time now is 02:08 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.