nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nVidia GeForce FX 5500 & SuSE 10.0 (http://www.nvnews.net/vbulletin/showthread.php?t=63333)

smcarrick 01-14-06 02:29 PM

nVidia GeForce FX 5500 & SuSE 10.0
 
1 Attachment(s)
I've had this working in the past, but my system incurred some inconsistencies, so I just reinstalled. Now, I'm getting the nVidia GeForce FX 5500 reinstalled and am now trying to reconfigure my card. I don't know why, but I'm getting the same problem that I had before with needing a digital monitor cable, as the configuration is defaulting to 1600x1280. However, nowhere in my /etc/X11/xorg.conf file is there an entry for 1600x1280, like there was before, so I am at a loss as to where X is pulling this information from.

I am uploading my bug report for your review. Any and all help is greatly appreciated. Thank you in advance for your assistance.

Sean

netllama 01-14-06 03:53 PM

Re: nVidia GeForce FX 5500 & SuSE 10.0
 
I don't see 1600x1280 in your X log. I see 1600x1200, which is what was determined as the largest mode in the EDID for your display, as you did not specify a mode in your X configuration. If you want something else, you need to specify it in your X configruation.

Thanks,
Lonni


All times are GMT -5. The time now is 11:28 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.