nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   PNY GeForce 6600: no TVout problem.. (http://www.nvnews.net/vbulletin/showthread.php?t=63372)

jfk 01-15-06 05:41 PM

PNY GeForce 6600: no TVout problem..
 
Hi,
have been trying hard to make the TVout display something on my TV but seems I had no luck until now.

What I would like would be to have a clone of my crt so I could use my box on my TV (MythTv inside).

NvTV reports the card as uncompatible.

I tried to play with my xorg.conf without any luck. Just a black screen.

I use:
Gentoo (kernel linux 2.6.14-r5),
nvidia-kernel-1.0.8178-r2,
nvidia-glx-1.0.8178

nvidia-settings reports the 2 monitors (CRT-0 and TV-0)

Here is my xorg.conf:

Code:

Section "ServerLayout"
    Identifier    "Simple Layout"
    Screen        "Screen 0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection
Section "Files"
    RgbPath        "/usr/X11R6/lib/X11/rgb"
    FontPath        "/usr/share/fonts/misc/"
    FontPath        "/usr/share/fonts/TTF/"
    FontPath        "/usr/share/fonts/Type1/"
    FontPath        "/usr/share/fonts/75dpi/"
    FontPath        "/usr/share/fonts/100dpi/"
    FontPath        "/usr/share/fonts/local/"
EndSection
Section "Module"
    Load          "extmod"
#        Load  "dri"
    Load          "dbe"
    Load          "record"
    Load          "xtrap"
    Load          "glx"
    Load          "type1"
    Load          "freetype"
EndSection
Section "Monitor"
    Identifier    "Dell"
    HorizSync      31.5 - 57.0
    VertRefresh    56.0 - 75.0
    ModeLine      "768x576" 50.0 768 832 846 1000 576 590 595 630
EndSection
Section "Device"
    Identifier    "6600"
    Driver        "nvidia"
    BusID          "PCI:1:0:0"
    VendorName    "PNY"
    BoardName      "nVidia GeForce 6 6600"
EndSection
Section "Screen"
    Identifier    "Screen 0"
    Device        "6600"
    Monitor        "Dell"
    DefaultDepth    24
#    Option        "DPMS"
    # TV Out Setup
    Option        "TwinView" "true"
    Option        "TwinViewOrientation" "clone"
#    Option        "MetaModes" "800x600,800x600"
    Option        "MetaModes" "1024x768,1024x768"
    Option        "TVStandard" "PAL-B"
    Option        "TVOutFormat" "svideo"
#    Option        "TVOverScan" "0.0"
#    Option        "ConnectedMonitor" "TV,crt-0"
    Option        "SecondMonitorHorizSync" "30 - 96.0"
    Option        "SecondMonitorVertRefresh" "50 - 120"
    Option        "IgnoreDisplayDevices" "dfp,crt-1"
  SubSection    "Display"

        Modes      "1024x768"
        Viewport    0 0
        Depth      24
    EndSubSection
EndSection

I skipped the input section.

Thanks for your help.

Julien.

jfk 01-16-06 08:49 PM

Re: PNY GeForce 6600: no TVout problem..
 
Still trying to fix that but without any luck :(

Jul.

jfk 01-17-06 08:59 AM

[solved] Re: PNY GeForce 6600: no TVout problem..
 
Problem solved.
The cable adapter provided with the card doesn't have any way to avoid pluging it a wrong way.
Now I have the TV output running with color on the console but no colors on X...

keep on trying to make it work :)

Jul.

jeisom 01-18-06 12:33 AM

Re: PNY GeForce 6600: no TVout problem..
 
nevermind


All times are GMT -5. The time now is 05:28 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.