nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Toshiba satellite M30 and suspend (http://www.nvnews.net/vbulletin/showthread.php?t=63523)

manublade 01-18-06 04:18 PM

Toshiba satellite M30 and suspend
 
hi, i hope somebody can help me.
I have a toshiba satellite M30 (fx5200go). I can go in suspend to ram but at reboot the sistem run rc.6 scrip, so it shoutdown!!! I have Slackware 10.2 with kernel 2.6.13 and my driver are 7664. I tried some patch but they are if you cannot send pc to suspend, while i can. I had this problem alse with slack 10.1, other 2.6.xx kernel and driver revision.
Ciao...and thanks.

cyberjun 01-18-06 11:25 PM

Re: Toshiba satellite M30 and suspend
 
Hi,
Try commenting the lines in /etc/acpi/default.sh like this:

Code:

case "$group" in
        button)
                case "$action" in
#                      power)  /sbin/init 0
#                              ;;
                        *)      logger "ACPI action $action is not defined"

Do let us know if this works for you and if the system comes out of suspend mode correctly. Incidentally I also have the same machine.

cheers,
--cyberjun

manublade 01-20-06 03:19 AM

Re: Toshiba satellite M30 and suspend
 
Thank's now it works. But i haven't tried without X.

manublade 01-20-06 06:14 AM

Re: Toshiba satellite M30 and suspend
 
Ok, there are some problem. modem doesn't works at restart and brightness il low. But i solved this easly. The real problem is that sometimes with long suspend time it doesn't restart. I see a black screen and nothing else. if a switch off and retsrt pc toshiba bios tell me that there was an error.


All times are GMT -5. The time now is 06:27 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.