nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   1.0-8178 drivers don't work on my FreeBSD 5.4 notebook (http://www.nvnews.net/vbulletin/showthread.php?t=63561)

sannn 01-19-06 09:54 AM

1.0-8178 drivers don't work on my FreeBSD 5.4 notebook
 
I have serveral FreeBSD machines working fine with the nvidia drivers and I'm pleased that you provide those drivers for this superb OS. But I have a problem which I can't solve myself..

When I start xorg my screen switches to black and stays that way until I reboot. I think it has something to do with the HSync and VertRefresh but I'm not sure. And even when I was I couldn't tell the proper values. The weird thing is that the nv drivers will work properly.

The notebook I run it on is a Toshiba Portege M200 with a GeForce GO FX5200 32/64. I tried the setting from this guy who has linux working on it (click this link)

This is the output of the xorg logfile (click this link)

And this is my xorg.conf file (click this link)

I hope someone can help me out because I'm quite lost :(

Cheers,
San

sannn 02-01-06 04:13 AM

Re: 1.0-8178 drivers don't work on my FreeBSD 5.4 notebook
 
Noone got any idea?

It's quite annoying having a fast notebook with a GeForce FX card and not being able to use it!


All times are GMT -5. The time now is 04:41 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.