nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Xorg X11R6.9 and Nvidia drivers v8178 (http://www.nvnews.net/vbulletin/showthread.php?t=63791)

joel112 01-23-06 07:15 PM

Xorg X11R6.9 and Nvidia drivers v8178
 
Has anyone else had problems getting these two to work in twinview ok? My previous x.org file worked fine, now only one of my monitors displays an image and the other says out of range. Does the same on FBSD 5.3 and 6.0.

xorg.conf

Code:

Section "ServerLayout"
        Identifier "Default Layout"
        Screen 0 "Screen0" 0 0
        InputDevice "Mouse0" "CorePointer"
        InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
Load "ramdac"
EndSection

Section "InputDevice"

Identifier "Keyboard0"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "gb"
EndSection

Section "InputDevice"

Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/sysmouse"
Option "Model" "intellimouse"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Section "Monitor"

Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "LG Flatron L1715S"
HorizSync 30.0 - 95.0
VertRefresh 50.0 - 160.0
#Option "dpms" "on"
EndSection

Section "Device"

#Option "UseEdidFreqs" "1"
Identifier "NVAGP"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX 5600"
VideoRam 131072
Option "TwinVIew" "1"
Option "RenderAccel" "1"
Option "NvAGP" "3"
Option "DigitalVibrance" "16"
Option "NoLogo"
Option "CursorShadow" "true"
Option "CursorShadowXOffset" "5"
Option "CursorShadowYOffset" "4"
Option "SecondMonitorHorizSync" "30.0-95.0"
Option "SecondMonitorVertRefresh" "50.0-160.0"
Option "ConnectedMonitor" "LCD,LCD"
Option "MetaModes" "1280x1024, 1280x1024"
Option "Xinerama" "0"
Option "TwinViewOrientation" "LeftOf"
EndSection

Section "Screen"
Identifier "Screen0"
Device "NVAGP"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection

Compat5x is enabled, and its using agp.ko from the kernel.

Anyone encontered a similar issue?

Joel


All times are GMT -5. The time now is 06:36 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.