nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No XvMC with GeForce 6100 on-board video (http://www.nvnews.net/vbulletin/showthread.php?t=64301)

jackTin 02-02-06 11:28 PM

No XvMC with GeForce 6100 on-board video
 
I recently purchased a Gigabyte M/B, GA-K8N51GMF-9 and I'm running linux on it. This M/B has a GeForce 6100 Northbridge (on-board video) and an nForce 430 Southbridge. Most things are fine. I have audio using ALSA and video using the nVidia drivers v1.0-8178. I don't have XvMC hardware decoding. When I run xine, I get the following:

Code:

~ # export XVMC_DEBUG=255
~ # xine -V xvmc
This is xine (X11 gui) - a free video player v0.99.4.
(c) 2000-2004 The xine Team.
NV-XVMC (ERROR): this library supports the following chips only:
NV-XVMC (ERROR):    NV17, 18, 25, 28, 30, 31, 34, 35, 36, 40, 41, 43 and 44
abort: video_out_xvmc.c:652: xvmc_set_context: Aborting.
Aborted
~ #

Does anybody know if this chipset does or will support XvMC? Is anyone else seeing this?

Thanks in advance.

netllama 02-02-06 11:32 PM

Re: No XvMC with GeForce 6100 on-board video
 
This is a known bug that will be resolved in the next driver release.

Thanks,
Lonni

jackTin 02-02-06 11:44 PM

Re: No XvMC with GeForce 6100 on-board video
 
Lonni,

Thanks for the quick reply!

-Brent

kenyee 02-03-06 09:08 PM

Re: No XvMC with GeForce 6100 on-board video
 
Lonni:
any ETA on the next driver release? ;-)


All times are GMT -5. The time now is 12:39 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.