nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   FX5200 TV Out Problems (http://www.nvnews.net/vbulletin/showthread.php?t=64348)

Oxygen 02-03-06 08:48 PM

FX5200 TV Out Problems
 
Hey all - I would appreciate your help on this one. I just bought an FX5200 to use as the video card for a media center PC. However, there is one thing I cannot figure out. Here is the situation:

I have a TV without S-Video so I am using an S-Video to Composite converter. This same cable and converter worked with a Geforce4 MX400 that was once connected to this computer. However, when I use the 5200, I see rolling horizontal bars on the TV and the image is in black and white.

I brought the computer over to a TV with S-Video, and the image was fine but still in black and white.

I then connected the computer to a standard VGA monitor, and it worked perfectly fine (colors and all, stable image). So I must ask, what is up?

This seems to be operating system independent since all of this happens before I get to the bootloader for either Windows or Linux (I have tried both to no avail).

I am hoping someone can help.

Thanks in advance,
-- Oxygen

sharangad 02-04-06 04:19 AM

Re: FX5200 TV Out Problems
 
I think yer S-Video cable is dodgy and only transmits the brightness infromation instead of both brightness (luminance) and chrominance.

You can force a composite signal over S-Video.

To do this bring up the nVidia applet and go to device settings for your TV as shown here

http://sparrowhawk.no-ip.info/downloads/image001.jpg

and then change the TV output type to composite instead instead of S-Video or Auto as shown here:

http://sparrowhawk.no-ip.info/downloads/image002.jpg

Hopefully that should give you a colour signal over S-Video.


All times are GMT -5. The time now is 10:23 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.