nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   N6600LE and widescreen? (http://www.nvnews.net/vbulletin/showthread.php?t=64382)

OperaG 02-04-06 07:13 PM

N6600LE and widescreen?
 
Hello to all. I finally gave up trying to make y old ATI Radeon 9200 work on Linux for OpenGL and 3D, so I bought a brand new ASUS/NVidia N6600LE and installed it. Still took a little more than an hour to set-up with the drivers and all because I am not very expiremented with Linux yet; but at least, now it's looking much better.

I also bought a new monitor : LCD Acer 19" widescreen (AL1916W).

Now they tell me that the best resolution for this monitor is 1440x900, but it's not lister as available after installing the NVidia drivers. Actually, the only driver available in the dropdown is still Vesa...

At the moment I am using 1280x960 - kind of ok, but still not perfect - icons still look a little stretched.

Any help?

Thanks!

guwrt 04-10-07 10:13 AM

Re: N6600LE and widescreen?
 
Maybe you can try this part of the xorg.conf file. You may have to change the Nvidia driver for your device.


Section "Monitor"
Identifier "Écran générique"
HorizSync 30.0 - 82.0
VertRefresh 56.0 - 76.0
Option "DPMS"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV44 [GeForce 6200 TurboCache]"
Driver "nvidia"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV44 [GeForce 6200 TurboCache]"
Monitor "Écran générique"
DefaultDepth 24
Option "SWCursor" "True"
SubSection "Display"
Depth 1
Modes "1440x900" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1440x900" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1440X900" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1440x900" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1440x900" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1440x900" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
Section "ServerFlags"
EndSection


My remaining problem is the energy saver that cause the resolution return to 1152 x 900 after the delay. I have to start again the Xserver to return to 1440 x 900.

Guwrt


All times are GMT -5. The time now is 06:29 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.