nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   libnvidia-tls.so.1: cannot handle TLS data in KDE 3.5.x (http://www.nvnews.net/vbulletin/showthread.php?t=64437)

zbiggy 02-05-06 09:37 PM

libnvidia-tls.so.1: cannot handle TLS data in KDE 3.5.x
 
I use KDE 3.5.x, X.org 6.8.2, recent nvidia driver, geforce 6150

I can not run screensaver configurator, it returns error only:

kcmshell screensaver

libnvidia-tls.so.1: cannot handle TLS data

This helps:

LD_ASSUME_KERNEL=2.3.98 kcmshell screensaver

After testing any screensaver it returns:
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 4
Minor opcode: 0
Resource id: 0x1a001a4

Before, in KDE, I did not have to make such things for screensaver.
Do you know easier way of making working apps again?
If I add LD_ASSUME_KERNEL=2.3.98 to startup scripts will it have negative impact on other appliactions?


All times are GMT -5. The time now is 09:36 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.