nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   cannot find font 'cursor' (http://www.nvnews.net/vbulletin/showthread.php?t=6589)

sov3099 01-23-03 06:22 PM

cannot find font 'cursor'
 
I am a complete newbie and installed the new linux drivers. nVidia. I have a Athlon 850 system with Geoforce 32MB card running on Red Hat 8.0

I was sucessfull in installing the drivers and I even modified the XF86Config file and it worked and I could see windows and log in and surf, but the second time I rebooted the system I am getting a messge saying. Cannot find the font 'cursor' font. Even the log file says the same error message.

I am not sure what that means and any help will be great. Or what else can I do to avoid loss of data, should I install nVidia's old driver again? Or how can I remove these new drivers from my system replaced by my old ones?


Thank you,
Vill.

bwkaz 01-23-03 08:52 PM

1 Attachment(s)
The mouse cursor (or possibly the text cursor, I'm not entirely positive which of the two this is) in X is a font, just like normal, other fonts. The font file's name is cursor.pcf, and at least on my system, it's gzipped. It was in /usr/X11R6/lib/X11/fonts/misc, and it should be in the same place on your system (hopefully). If there isn't a cursor.pcf or a cursor.pcf.gz file there, you can have mine, there isn't anything legal (AFAIK...) that would stop that.

I've zipped and attached it, so just run unzip on what you download, then copy the file to /usr/X11R6/lib/X11/fonts/misc and restart X.

sov3099 01-24-03 01:12 AM

bwkaz,

I don't have words to thank you!
I already had the file gzipped "cursor.pcf.gz" in the /usr/X11R6/lib/X11/fonts/misc directory as per your guess.

All I did was decompressed it (gunzip -d) and got a file cursor.pcf in the directory.

I then restarted X and this is what I am seeing, X started and I can see windows and I can surf! In fact I am writing this on Mozilla under Red Hat 8.0

Most importantly, I had some important files which I had not backed-up, one more lesson learnt!

Thanks again for your expert advice!

Vill.


All times are GMT -5. The time now is 06:53 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.