nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Nvidia nForce XFree86 issues with RH 8.0 (http://www.nvnews.net/vbulletin/showthread.php?t=6687)

avrin 01-26-03 04:03 PM

Nvidia nForce XFree86 issues with RH 8.0
 
HI

Have installed RedHat 8.0 which works really well on all but one of my machines.

MBoard ASUS A7266-????
CPU Athlon 1700+
256 MB DDR

On board nForce PCI Controller
On board GeForce 2 (Generic)
On board NVidia MCP audio (Dolby Digital)

X just hangs during the install .... (No messages)

I tried the text install .....

Firstboot init script hangs machine (I believe its trying X) (No messages)

Should I try bypass the firstboot set init level to 3 and install NVidia drivers ???

Does nForce PCI controller require drivers before this will work???

os2 02-02-03 04:09 AM

I have had the same problem on my wifes ASUS NForce motherboard and have yet to find a solution. Has anyone else solved this problem??

Regards,

os2

avrin 02-02-03 03:58 PM

Need to get three drivers.

1.) NVIDIA_nForce...rpm
2.) NVIDIA_kernel...rpm
3.) NVIDIA_GLX...rpm

They are all available from nvidia's site.


NB!!!

Do a text install . . .
once you have installed (Making sure not to start in Graphic mode)
install the 3 rpm packages listed above.

then in /etc/X11/XF86Config

find the line that says "nv" and change it to "nvidia"

then in /etc/inittab

cahnge the initdefault line to be init 5 and not init 3.

if you have hassles then reboot in interactive mode and do not start the firstboot service .... that will give you a chance to login on one of your tty's

I hope this helps

os2 02-03-03 02:53 AM

Thanks avrin. I'll give it a go and let you know the outcome.

Regards,

os2


All times are GMT -5. The time now is 03:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.