nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   RH 7.3 (2.4.18-3) with AOpen ti4600 (http://www.nvnews.net/vbulletin/showthread.php?t=675)

UCMullet 08-12-02 10:29 PM

RH 7.3 (2.4.18-3) with AOpen ti4600
 
Well I've tried absolutely everything my newb brain can think of.

Ran NVchooser.sh, downloaded and installed...

NVIDIA_kernel-1.0-2960.rh73up.athlon.rpm
NVIDIA_GLX-1.0-2960.i386.rpm

Did everything the README says... changed XF86Config-4 as it says. Ran nv_check.sh and it says everything will work fine. I try to startx and then it just goes to a black screen (big surprise). CTRL-ALT-BACKSPACE doesn't kick me back out to the console either.

I've checked out XFree86.0.log and there are NO error messages with -logverbose 5. The odd thing is that after I restart my computer and then run nv_check.sh it says it cannot detect the NVIDIA kernel.

This led me to believe I should stay away from the rpm and stick to the tars. What do you guys think, I'm all out of ideas.

(BTW, I was able to install NVIDIA just fine on a pentium 2.2 with a vanta 16MB. Worked great. I also tried messing with Modeline in XF86Config-4, to no avail.)

Thunderbird 08-13-02 03:05 AM

The nvidia kernel module is loaded at the startup of X that's why the script couldn't find it I think. I would try the following to see if it helps. Do "modprobe NVdriver" while you are in a console, after it try to startx. (perhaps the kernel module spits out errors ..)

Phlanx 08-13-02 04:09 AM

try:
prompt$ lsmod

Do you see 'nvidia' or 'NVdriver' somewhere?
then do
prompt$ insmod NVdriver

(whatch the case)

You could also delete your XFconfig-4 file and regenerate with Xconfigurator (after you're sure the Nvidia module is running)


All times are GMT -5. The time now is 12:07 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.