nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   TwinView UseDisplayDevice Problem 8756 (http://www.nvnews.net/vbulletin/showthread.php?t=68250)

dresdn 04-11-06 07:23 PM

TwinView UseDisplayDevice Problem 8756
 
1 Attachment(s)
Hello.

I'm trying to specify the primary monitor when using an external CRT using the UseDisplayDevice option as specified in the Readme for the new 8756 driver.

The problem is that when doing so, I only get my primary monitor (the laptop screen). If I disable the option, then both monitors come up, but the CRT is the primary, not my DFP.

The relevant part in my xorg.conf is this:

Code:

        Option          "TwinView"
        Option          "MetaModes" "DFP-0: 1920x1200, CRT-0: 1280x1024"
        Option          "TwinViewOrientation" "CRT-0 LeftOf DFP-0"
        Option          "SecondMonitorHorizSync" "31.5-71"
        Option          "SecondMonitorVertRefresh" "50.0-75.0"
        Option          "RenderAccel" "true"
        Option          "AllowGLXWithComposite" "true"
        Option          "UseDisplayDevice" "DFP"

The thing that throws me off is that in the Xorg.0.log, it detects both the CRT and the DFP, but then picks up the TwinView and UseDisplayDevice and complains about requesting TwinView with only 1 connected device.

Is there an option I am missing here? In the documenation, it says it is generally not recommended to use ConnectedMonitor.

Any ideas?

Thanks,
Mike

Attachment 17419

tkbletsc 04-20-06 03:29 PM

Re: TwinView UseDisplayDevice Problem 8756
 
I believe this is the same issue discussed here:

http://www.nvnews.net/vbulletin/showthread.php?t=54638

As far as I know, no solution exists as of the most recent (87.56) drivers.


All times are GMT -5. The time now is 05:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.