nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Installed a XFX 6600GT 256MB (http://www.nvnews.net/vbulletin/showthread.php?t=68398)

FusIoN00 04-13-06 05:10 PM

Installed a XFX 6600GT 256MB
 
I am still getting surprisingly low performance after installing the above card.

My PC spec:

P4 3.0Ghz HT 800FSB CPU
1GB RAM
Win XP SP2
160GB HD

PC is fully capable of taking advantage of this card but I am getting quite low performance and can't get much stability with it.

I have updated to latest drivers still no luck.

Any suggestion guys?

a12ctic 04-13-06 05:14 PM

Re: Installed a XFX 6600GT 256MB
 
Quote:

Originally Posted by FusIoN00
I am still getting surprisingly low performance after installing the above card.

My PC spec:

P4 3.0Ghz HT 800FSB CPU
1GB RAM
Win XP SP2
160GB HD

PC is fully capable of taking advantage of this card but I am getting quite low performance and can't get much stability with it.

I have updated to latest drivers still no luck.

Any suggestion guys?

Did you use driver cleaner?

FusIoN00 04-13-06 05:16 PM

Re: Installed a XFX 6600GT 256MB
 
Nope I didn't, not heard of that could you post link or I will try googling aswell.

a12ctic 04-13-06 05:19 PM

Re: Installed a XFX 6600GT 256MB
 
http://www.drivercleaner.net/

Im not quite sure how to use it, that seems to be the most common situation though (as a linux user i dont need to do that crap )

FusIoN00 04-13-06 05:24 PM

Re: Installed a XFX 6600GT 256MB
 
Ok thanks, I'll give it a go.

FusIoN00 04-13-06 06:17 PM

Re: Installed a XFX 6600GT 256MB
 
Went through all the steps, and it hasn't really made a impact atall.

Any other suggestions? :(

Roadhog 04-13-06 06:32 PM

Re: Installed a XFX 6600GT 256MB
 
whats the performance your getting?

JamesDax 04-13-06 06:48 PM

Re: Installed a XFX 6600GT 256MB
 
Are you getting enough power from your PSU??

Iceman0124 04-13-06 07:02 PM

Re: Installed a XFX 6600GT 256MB
 
what are you upgrading from?

UltraEvo 04-13-06 08:12 PM

Re: Installed a XFX 6600GT 256MB
 
Reinstall it? Or is it because of a spoilt hardware in your computer?

FusIoN00 04-14-06 02:56 AM

Re: Installed a XFX 6600GT 256MB
 
Upgrading from a very low budget ATI Radeon 9550SE. Will answer other questions later, gotta go off to work right now.

Power Supply is a ATX-400 400W so must be enough coming from that I guess.

FusIoN00 04-16-06 02:50 AM

Re: Installed a XFX 6600GT 256MB
 
Any other things I could try guys? :(


All times are GMT -5. The time now is 11:35 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.