nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   bad general performance with 8x.xx driver series (http://www.nvnews.net/vbulletin/showthread.php?t=68488)

El_Presidente 04-15-06 08:19 AM

bad general performance with 8x.xx driver series
 
1 Attachment(s)
hello i own one xfx 6800gt pci-e
i wanted to install a second to get sli so i installed the latest drivers 87.56 i think
but now my fps in all opengl applications got worse
e.g. in world of warcraft with wine i had with 76.76 at least 30 fps
(1280x1024 4xAA and 4x AF)
now i have a frame cap at 20 fps even without AA and AF

i hope you can help me.

arokh 04-15-06 08:44 AM

Re: bad general performance with 8x.xx driver series
 
Well, you didn't activate SLI....

You need to put Option "SLI" "1" in xorg.conf. Reading the documentation is always a good thing.

El_Presidente 04-15-06 09:56 AM

Re: bad general performance with 8x.xx driver series
 
Quote:

Originally Posted by arokh
Well, you didn't activate SLI....

You need to put Option "SLI" "1" in xorg.conf. Reading the documentation is always a good thing.

yes i didnt because even with one video card the performance got extremely worse... compared with 76.76
(right now i have just one card in my pc)

arokh 04-15-06 10:56 AM

Re: bad general performance with 8x.xx driver series
 
I don't understand, you don't enable SLI because....? Anyways, maybe you should downgrade and run some scientific benchmarks on both drivers, then post the results here. I can't believe the new drivers would cause such a huge performance loss. If anything your fps should improve.

El_Presidente 04-15-06 11:00 AM

Re: bad general performance with 8x.xx driver series
 
well i when i had sli enabled i had worse fps in world of warcraft, so i removed the second card and i still have around 5-20 fps ...
all i can say with 76.76 i had between 30-85

btw what scientific benchmarks do you mean?

arokh 04-15-06 12:15 PM

Re: bad general performance with 8x.xx driver series
 
Well, I meant more just a scientific method. For instance, record a demo packed with lots of action, then run a timedemo to get the average fps. Do that three times with each driver, then compare the results. If you see a big difference then you can start making conclusions. Post details as well, resolutions used and settings.

El_Presidente 04-15-06 12:24 PM

Re: bad general performance with 8x.xx driver series
 
welli ran globs on both systems and i got quite similar fps
im looking for more programs

btw arokh we have quite similar systems
i have a dfi sli board and also a 3700+ @ 2.82ghz also 2gb ram made by ocz ...

arokh 04-15-06 01:48 PM

Re: bad general performance with 8x.xx driver series
 
Globs? What's that? Did you run timedemo's? You say both systems, you mean both drivers?

Our systems are pretty similar indeed, I'm getting really good performance from 8756, both with SLI and without.

El_Presidente 04-15-06 02:00 PM

Re: bad general performance with 8x.xx driver series
 
Quote:

Originally Posted by arokh
Globs? What's that? Did you run timedemo's? You say both systems, you mean both drivers?

Our systems are pretty similar indeed, I'm getting really good performance from 8756, both with SLI and without.

yes i mean both drivers, well i dont have many timedemos to run :( maybe you have some to offer ...

arokh 04-15-06 03:09 PM

Re: bad general performance with 8x.xx driver series
 
Just start a game, then record and move around while shooting. Then play it back with timedemo.

El_Presidente 04-16-06 07:49 PM

Re: bad general performance with 8x.xx driver series
 
i wonder if a nvidia developer could say something to my problem above ... because i think its enough to say that there is something wrong with the latest drivers in connection with wine ...

netllama 04-16-06 08:43 PM

Re: bad general performance with 8x.xx driver series
 
El_Presidente,
I have a few questions:
0) Does this problem persist with an official kernel.org kernel without PREEMPT?
1) If you disable the console framebuffer graphics (vesafb, etc) does that have any impact?
2) Is the performance problem only present with WoW?

Thanks,
Lonni


All times are GMT -5. The time now is 02:31 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.