nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   fc4, 2.6.16-1.2096_FC4, and Nvidia 8756 = impossible. (http://www.nvnews.net/vbulletin/showthread.php?t=68996)

hondaman 04-23-06 04:30 PM

fc4, 2.6.16-1.2096_FC4, and Nvidia 8756 = impossible.
 
I installed the driver package, and all went as planned. I installed it at the console, run level 3. I fire up X, and it complains that it cant load the nvidia kernel module. There is also this:

[root@hondapvr1 ~]# modprobe nvidia
FATAL: Module nvidia_1_0_8178 not found.

I even tried installing, pointing the installer to my kernel source but still no-go.

Any ideas?

hondaman 04-23-06 04:48 PM

Re: fc4, 2.6.16-1.2096_FC4, and Nvidia 8756 = impossible.
 
Ahhh.... I found the problem.

There was some stuff in modprobe.conf that was referencing the old driver. I commented that out, and all is fine.


All times are GMT -5. The time now is 03:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.