nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Battles (http://www.nvnews.net/vbulletin/showthread.php?t=70012)

westwind 05-11-06 09:11 AM

GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Battles
 
Hi,

I just installed an eVGA GeForce 6800 Ultra PCIe on my brand new built
system to play the IL2-Forgotten Battles. The game is running fine with one problem: I got flat black water in perfect mode setting. I have spent an amoun of times researching for solution but no luck. Your sugesstion is greatly appreciated.

My system: DFI nF4 SLI (single mode), Athlon 64 3200+, 2GB RAM, XP Professional with all latest updates, Forceware drivers 84.21, Olevia 32" LCD

agentkay 05-11-06 10:31 AM

Re: GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Bat
 
The last time I had IL2 (merged with expansion and PF) and patched to v4.04, I played it in perfect water mode with the 84.25 driver without any artifacts or other strange visual issues. Try to update the driver to 84.25 and make sure you use "water=3" setting in the cfg file.

If this should not help you, try Oleks newer (beta) build of the water shaders which can be found on the IL2/Pacific Fighters Ubisoft forums.

westwind 05-11-06 07:45 PM

Re: GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Bat
 
I found the problem: I need to select GeForce 6800/xxx in Video Setting Tab
in IL2SETUP. The water looks better now.

Thanks for the reply and suggestion.


All times are GMT -5. The time now is 07:09 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.