nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   8762: still no TV-Out (bug report) (http://www.nvnews.net/vbulletin/showthread.php?t=70662)

sams0n 05-24-06 05:11 AM

8762: still no TV-Out (bug report)
 
1 Attachment(s)
Xorg 7.0
GF4 4600

TV is not detected, it was broken since 8756. Last working nvidia driver is 8178. Pls find attached the bug-report, I hope it will help to fix it.

Regards

netllama 05-24-06 12:18 PM

Re: 8762: still no TV-Out (bug report)
 
I have a few questions:
0) What kind of TV are you using?
1) Is your SVIDEO cable connected directly between the TV and videocard (with nothing in between)?
2) You stated that this worked in 1.0-8178? Please post your X log from when this is working in 1.0-8178.

Thanks,
Lonni

sams0n 05-24-06 09:25 PM

Re: 8762: still no TV-Out (bug report)
 
1 Attachment(s)
>0) What kind of TV are you using?

Nothing fancy, multisystem (pal/secam/ntsc) CRT produced by LG. What kind of info do you need?

>1) Is your SVIDEO cable connected directly between the TV and videocard
>(with nothing in between)?

There is a connector (provided with the videocard) S-Video to RCA and then RCA from connector to TV.

>2) You stated that this worked in 1.0-8178? Please post your X log from
>when this is working in 1.0-8178.

Yes, the exactly same software/hardware setup works fine with 8178. Please find attached 8178 Xorg log.

Regards

netllama 05-24-06 09:53 PM

Re: 8762: still no TV-Out (bug report)
 
SVIDEO to RCA is not neccesarily treated as SVIDEO as far as the driver is concerned. If you comment out the TVOutFormat option, does that have any impact?

-Lonni

sams0n 05-24-06 11:11 PM

Re: 8762: still no TV-Out (bug report)
 
1 Attachment(s)
Quote:

Originally Posted by netllama
SVIDEO to RCA is not neccesarily treated as SVIDEO as far as the driver is concerned. If you comment out the TVOutFormat option, does that have any impact?

-Lonni

8762: Nothing happened. Log and xorg.conf attached.

time4tea 05-29-06 02:13 PM

Re: 8762: still no TV-Out (bug report)
 
I'm having a lot of trouble with this too, but don't know if this is down to gentoo...

ullgren 05-30-06 06:11 PM

Re: 8762: still no TV-Out (bug report)
 
1 Attachment(s)
I've also had problems a long time (I think the last the I had working tv out was with the 7676 driver).

marchetto 05-30-06 07:08 PM

Re: 8762: still no TV-Out (bug report)
 
Try with this in Section "Device":

Code:

  Option "TwinView"
  Option "SecondMonitorHorizSync" "30-50"
  Option "SecondMonitorVertRefresh" "50"
  Option "MetaModes" "1280x1024, 800x600;"
  Option "TVStandard" "PAL-B"

First MetaModes resol is for my LCD monitor

kahikatea 05-31-06 06:14 AM

Re: 8762: still no TV-Out (bug report)
 
I had this problem of no TV-out until I changed the ConnectedMonitor Option to include a LIST of the devices connected to the CARD eg:

Option "ConnectedMonitor" "CRT,TV"

It seems to be a card-wide parameter and not just the section/monitor you are currently defining.

sams0n 06-06-06 09:08 AM

Re: 8762: still no TV-Out (bug report)
 
Quote:

Originally Posted by kahikatea
I had this problem of no TV-out until I changed the ConnectedMonitor Option to include a LIST of the devices connected to the CARD eg:

Option "ConnectedMonitor" "CRT,TV"

It seems to be a card-wide parameter and not just the section/monitor you are currently defining.

Well it still works with 8178 and lower versions. There is a lot of guessing and no solution ... yet (I hope).


All times are GMT -5. The time now is 05:17 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.