nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Thinking about switching back to Windows if I can't get this to work!!! (http://www.nvnews.net/vbulletin/showthread.php?t=709)

dungscooperdave 08-14-02 07:40 AM

Thinking about switching back to Windows if I can't get this to work!!!
 
1 Attachment(s)
I have Mandrake 8.1 (which I've reinstalled probably over 10 times by now) and a GeForce 2 MX 400. After installing Linux, I install the drivers for my video card. But then when I start up X, the screen blinks about twice and then goes blank, and the hard disk drive becomes inactive. Even if I let it sit for 2.5 minutes it doesn't do anything else. I've spent countless hours trying to get 3D support on this thing. What the hay is wrong?! If I don't get 3D support soon I might just forget about Linux completely and switch back to Windows, because I can install Windows and get 3D support in less than one hour.

Thunderbird 08-14-02 08:09 AM

How did you start x and what XF86Config file are you using?

The logfile contains lines like this:

Your XF86Config file is /root/XF86Config.new
To test the server, run 'XFree86 -xf86config /root/XF86Config.new'

It looks like it uses /root/XF86Config.new as the XF86Config file.

dungscooperdave 08-14-02 08:48 AM

Alright, I started X by typing "startx". I've tried using "startx -- -verbose 5 -logverbose 5" to get more output to the log file, but it didn't change anything. I've tried using the conifugration file /root/XF86Config.new, and I've also tried using the configuration file /etc/X11/XF86Config-4. Neither one has made any difference. I tried using the nv driver that came with my distro, and I got the same results I'm getting now. I tried using the source rpms, but they didn't work either. I switched to the directory where I put them and typed "ls". It showed that I had the files NVIDIA_kernel-1.0-2960.src.rpm and NVIDIA_GLX-1.0-2960.src.rpm. When I typed "rpm --rebuild NVIDIA_kernel-1.0-2960.src.rpm" it told me that the file "NVIDIA_kernel-1.0-2960.src.rpm" didn't exist. The same thing happened with the GLX file. It doesn't matter now anyway. Windows 98 SE is going to be on my computer now as soon as I get the time to put it on. After all, I can't tell you how much time I've spent trying to get this to work. I can't tell you how many times I've reinstalled Linux. There aren't as many programs for Linux, and it's definately not as easy to use. I guess my friend was right when he told me to stick with Windows. What else can I say? Windows is the way!

Rob C. 08-14-02 11:06 AM

Try this before giving up.

rm /etc/X11/XF86Config
rm /etc/X11/XF86Config-4
XFree86 -configure
mv /root/XF86Config.new /etc/X11/XF86Config-4
startx

dungscooperdave 08-14-02 12:11 PM

I kind of tried that already, except I did it in this order:
XFree86 -configure
then I removed the other config files, and then I moved the config.new file to the X11 directory. Does that order make a difference?

dungscooperdave 08-14-02 12:42 PM

I guess I shouldn't have been so quick to pounce on Linux. I installed Win98, but the same thing happened. The Win98 logo screen would come up, but after that - nothing. I must have to change some BIOS thing or something. Any ideas?

Rob C. 08-14-02 06:57 PM

best thing to do is reset your BIOS to defaults... however before doing so... check to see if you have a setting for "Assign IRQ to AGP" and if so enable that.

yact 08-15-02 08:29 AM

try disabling AGP


here


All times are GMT -5. The time now is 10:52 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.