nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Mandrake 9.0 and Nvidia (http://www.nvnews.net/vbulletin/showthread.php?t=7136)

tlarm 02-04-03 11:31 AM

Mandrake 9.0 and Nvidia
 
As you will soon be able to tell, I'm so much a noobie to Linux that it makes me feel dumb. I've been messing with trying to get an internet connection with Mandrake for 4 days now...starting to fade....anyway, can someone please explain to me what I'm doing wrong or not doing.
First here's my system:
AMD2100 Athlon™XP
ASUS A7N266-VM
Chipset NVIDIA nForce 220-D
NVIDIA IGP-64 and NVIDIA MCP-D
512mg PC2100 DDR SDRAM memory
VGA Integrated GeForce 2 GPU
Audio Integrated APU (Audio Processor Unit) in MCP-D
built-in Dolby Digital (AC-3) Encoder
Realtek ALC650
LAN Integrated MAC in MCP-D
RealTek 8201L PHY
I have a dual boot system...Windows XP Home on one hard drive and Mandrake 9.0 on another separate hard drive.
Windows XP works great....Mandrake will not connect to the internet. When I run the Connection Wizard it keeps coming back with something that says....No ethernet adapter found on this system. I can not set this up. Something similar to that. I've tried disabling stuff in the BIOS, i.e., APIC (actually disabling wasn't an option, change from APIC to PIC (?), did a noapic at Mandrake start up, please in moron terms could someone please explain what I need to do. Thank you so much!! You will have saved someones sanity.. and restored his ego!:cool:

tlarm 02-05-03 07:14 PM

Mandrake 9.0 and Nvidia (Success!!)
 
Figured it out!

finteme 02-11-03 12:15 PM

Tell me too!!
 
Tell me too how do you fixed it... I have same problem!!
Thx!!

tlarm 02-16-03 05:37 AM

you need to download and install this from the Nvidia site.

NVIDIA_nforce-1.0-0248.mdk90up_2.4.19_16.athlon.rpm

worked without any problems then.

Good luck.

CeltiKaos 03-17-03 04:20 AM

Didn't work
 
Already did that... hasn't worked!

Any other ideas please? :)

Julian

brummie 03-17-03 03:49 PM

I had a similar problem. I have been using inux now for 3 days and it took me one of them to figure out the Internet connection. The problem was an incorrectly configured Firewall during install. Felt so stupid when i figured it out - by accident to :rolleyes:

CeltiKaos 03-17-03 04:02 PM

Doh.. Mandrake 9.1
 
Hi All,

Being a dumb Linux newbie I didn't realise the major differences between 0.1 of a version. The kernel I need a driver for is 2.4.21-0.11mdk (Mandrake 9.1 RC2). That'll be why it doesn't like me! :)

It seems the version I have wants a driver with a GPL license and this driver doesn't have one?

Cheers,

Julian


All times are GMT -5. The time now is 10:56 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.