nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   X windows crashes system when started with nvidia (http://www.nvnews.net/vbulletin/showthread.php?t=71904)

nnphan 06-15-06 09:41 PM

X windows crashes system when started with nvidia
 
1 Attachment(s)
hi,
I just recently update my RHEL 3 from update2 to update7, the latest update from Redhat.
System works fine with nv but when I installed the NVIDIA-Linux-x86-1.0-8178-pkg1.run and startx the system hangs. I have to change nvidia to nv in XF86Config to get X windows to work. Attached is nvidia-bug-report.log. Please tell me what's wrong? Thanks million.
Neil

netllama 06-15-06 09:47 PM

Re: X windows crashes system when started with nvidia
 
Does this reproduce with 1.0-8762?

-Lonni

nnphan 06-16-06 02:43 PM

Re: X windows crashes system when started with nvidia
 
hi Lonni,
I meant 1.0-8762 not 1.0-8178. I copied wrong text.
System was working fine with kernel 2.4.21-15.0.4.ELsmp with 1.0-7174 installed, but the system couldn't see anything beyond 4GB RAM. I then upgraded system to 2.4.21-40.ELsmp and it was able to see beyond 4GB RAM but when I install 1.0-8762, the system crashed. I have to boot to level 1 or 3 to change "nvidia" to "nv" in XF86Config to get system load X windows.

netllama 06-16-06 02:52 PM

Re: X windows crashes system when started with nvidia
 
The bug report that you attached was against 1.0-8178. Please post a bug report that captures the crash with 1.0-8762.

Thanks,
Lonni

nnphan 06-16-06 04:01 PM

Re: X windows crashes system when started with nvidia
 
1 Attachment(s)
hi Lonni,
attached is the nvidia-bug-report for 1.0-8762.
Thanks,
Neil

netllama 06-16-06 04:48 PM

Re: X windows crashes system when started with nvidia
 
Does updating to the latest BIOS have any impact on this problem?
http://tyan.com/support/html/b_s2885.html

Also, can you confirm that you're using a Quadro NVS280 (AGP)?

Thanks,
Lonni

nnphan 06-16-06 06:09 PM

Re: X windows crashes system when started with nvidia
 
I have the latest BIOS 2.06 installed. Graphic card is Nvidia Quadro NVS50.
thanks,
Neil

nnphan 06-16-06 06:19 PM

Re: X windows crashes system when started with nvidia
 
the motherboard has AGP bus.

netllama 06-16-06 09:55 PM

Re: X windows crashes system when started with nvidia
 
According to your bug report, you're using a BIOS from June 2005. The latest BIOS on Tyan's website is from March 2006.

-Lonni

krisko1c 06-18-06 01:53 AM

Re: X windows crashes system when started with nvidia
 
Hrm, i have the exact same problem with my 32 bit system. The symptoms are similar, except i am running geforce 6600 go on a lappy. Is there anything i can do to fix this? It is not a mobo/bios problem.

After i installed the latest 8762 and made the module, it would work, but on reboot, would not fire up again. Had to change to init1(ubuntu) and either rebuild the module which will work untill next boot, or go into Xorg.conf and switch it to nv. It seems to show a driver missmatch between 7174 and 8762, so something isn't being removed or changed when i installed the new driver. i re-installed 7174, but the graphics need to be at 8762 to view some of the games i have. Please help!

boronk 06-18-06 01:35 PM

Re: X windows crashes system when started with nvidia
 
Hello

BIOS Updates with Tyan is simple impossible without a DOS boot floppy. That is really annoying. I would also have tried to update my BIOS but no working DOS boot floppy Images around.

netllama 06-18-06 06:33 PM

Re: X windows crashes system when started with nvidia
 
krisko1c, the problem that you're mentioning is unrelated to everything else in this thread, and is a very frequently discussed Debian bug.

-Lonni


All times are GMT -5. The time now is 08:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.