nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   FX 5200 X hangs Suse 10.1 (http://www.nvnews.net/vbulletin/showthread.php?t=72318)

Leathermonkey 06-23-06 08:02 AM

FX 5200 X hangs Suse 10.1
 
From reading through here this seems common! I thought nvidia supported linux. My problem I have the latest drivers.Suse 10.1 all updated

But the minute I play a game with 3d the system eventually hangs I can only start this by killing X through ssh, restart X and X will hang on just about anything locking up cpu to +97%.
I believe this is a problem relating to X and my hardware as one of the games I'm trying implies I've got no gl support, glxinfo disagrees, glxgears runs fine at a fps 1100 avg.

On looking through my nvidia-bug-report
loading ext: NV-Control
calcalogarithm is not used

whilst compiling the drivers it also
in function prefetch_range
prefetch.h:62: warning: pointer of type 'void *' used in arithmetic

in function check signature
io.h:258: warning; wrong type to increment

if this is only relevant to my monitor then I accept the errors!

It's been suggested that the card might be over-heating if this is the case how come I seem able to play games with out 3d/gl?
I can replicate the hang by running glxgears with wmcalclock which seems to just re-affirm my believe its something to do with implementation of GL ,with X and my hardware. Windoze successfully plays half-life with the same card.

MUYA 06-23-06 08:05 AM

Re: FX 5200 X hangs Suse 10.1
 
Pls start a thread in the right section thank you.

Leathermonkey 06-23-06 08:11 AM

Re: FX 5200 X hangs Suse 10.1
 
Soz will do? Thought I was after reboot!

Bruce Jones 07-12-06 11:59 AM

Re: FX 5200 X hangs Suse 10.1
 
I am running SUSE 10.0 as well, with a GForce Fx 5500, 128 card. I was running it with dual-monitors with XP Pro just fine, now my primary monitor is OK but my second shows an offset/de-interlaced double image, can anyone tell me what driver I should be downloading or how to get my dual-monitors running again with the standard SUSE drivers?

Thanks in advance for any suggestions.
Old DOS geek/Linux Nubee


All times are GMT -5. The time now is 04:09 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.