nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba laptop (http://www.nvnews.net/vbulletin/showthread.php?t=73181)

sharma_deepak83 07-10-06 03:55 AM

Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba laptop
 
1 Attachment(s)
I am installing Nvidia geforce4 420 mobile go graphics card on Toshiba Satellite pro 6100 running fedora Core 4. But I get a strange error and computer freezes, I have the latest kernel & nvidia driver installed and compatiabilities fixed. here is the Xorg log file that I got after the error. ....


<--- Xorg Log file --->
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.0.2
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 11. Server aborting


Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
<-- log Ends -->

I have attached my Xorg.0.log file for a detailed explanation of the error message

kindly reply as soon as possible

sharma_deepak83 07-17-06 12:44 AM

Re: Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba lapt
 
Pls reply guys its already more than 1 week ...

netllama 07-17-06 01:12 PM

Re: Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba laptop
 
Please generate and post an nvidia-bug-report.log which captures this problem.

Also, please note that there have been quite a few other threads discussing problems on Toshiba notebooks with this GPU. Have you looked at them for potential solutions?

Thanks,
Lonni


All times are GMT -5. The time now is 03:57 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.