nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Nvidia go7600 on Asus laptop (http://www.nvnews.net/vbulletin/showthread.php?t=73273)

bloodaxe70 07-11-06 12:41 PM

Nvidia go7600 on Asus laptop
 
1 Attachment(s)
Hello, i have a problem with my nvidia card on my laptop.

I use Ubuntu dapper and i had instal the last driver with apt (packet nvidia-glx).

When i start an 3D application like glxgear. The screen becom completely white, and i can't do nothing. I must restart tje laptop.

i have an asus z92T laptop, gforce 7600 1go drr xorg 7.

I had attach the Xorg log file.

This line is properly the source off the problem:

(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:10:3) found
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found

And i have talk with a person who have the same laptop, they have the same problem.

I have ask this question to the Asus support, they say me "We don't support linux" :-(.

Can you help me please?

Sorry for my poor english, i'am French.

Thank you!

netllama 07-11-06 12:56 PM

Re: Nvidia go7600 on Asus laptop
 
Please verify that you're using the latest BIOS. If so, please start X with the following command:
startx -- -logverbose 5

and then generate and post an nvidia-bug-report.log.

Thanks,
Lonni

bloodaxe70 07-16-06 02:26 PM

Re: Nvidia go7600 on Asus laptop
 
Ok, can you give me the path were the command startx -- -logverbose 5 wrote is file?

And where is nvidia-bug-report.log?

I have testing the problem. Apparently xorg bug when i had plug my usb mouse.
thank you

netllama 07-16-06 02:55 PM

Re: Nvidia go7600 on Asus laptop
 
nvidia-bug-report.log is generated in your current working directory.

bloodaxe70 07-17-06 11:57 AM

Re: Nvidia go7600 on Asus laptop
 
1 Attachment(s)
Ok, this is the nvidia-bug-report file.

netllama 07-17-06 12:37 PM

Re: Nvidia go7600 on Asus laptop
 
This bug report was not generated with the startx command that I provided.

Have you verified that you're using the latest BIOS?

Thanks,
Lonni

bloodaxe70 07-17-06 03:27 PM

Re: Nvidia go7600 on Asus laptop
 
i have the lastest bios version.

I must do the startx -- logverbose 5 and after make the nvidia-report-bug?

netllama 07-17-06 03:32 PM

Re: Nvidia go7600 on Asus laptop
 
Right, the startx command needs to be run before you generate the bug report.

According to Asus's website, you're not using the latest BIOS version. Can you point me to the URL for your motherboard?

Thanks,
Lonni

bloodaxe70 07-18-06 12:21 PM

Re: Nvidia go7600 on Asus laptop
 
2 Attachment(s)
hello,

ok, so i don't know what is the model of my motherboard because it's a laptop. So i will be ask the question in the asus suport.

i remake the nvidia-bug-report after the startx -- -logverbse 5 command.
i cut the file in 2 part, because it exceed the size of 100Ko.


thank you ;-).

bloodaxe70 07-22-06 06:20 AM

Re: Nvidia go7600 on Asus laptop
 
Do you have look the nvidia bug report?

thank you

netllama 07-22-06 09:24 AM

Re: Nvidia go7600 on Asus laptop
 
I'd suggest verifying that you're using the latest BIOS.

You could also try using the NVReg_Mobile nvidia kernel module parameter, as documented in the NVIDIA README.

Thanks,
Lonni

bloodaxe70 07-22-06 11:51 AM

Re: Nvidia go7600 on Asus laptop
 
ok, i try to use the NVReg_Mobile options,
i wrote options NVReg_Mobile=3 in the file /etc/modprobe.d/optionss

The x server can't start. i have this error:

(ww)NVIDIA: No matching device section for instance (busID PCI:0:10:3) found

Error: API mismatch: the NVIDIA kernel module has ths version 1.0-7174 but
this x module has the version 1.0.8762. Please make sure that the kernel module and all nvidia driver component have the same version

(EE) NVIDIA(0) failed to initialize the NVIDIA kernel module! please ensure that there is a supported NVIDIA GPU in this system, and that the NVIDIA device files have been created properly.

Screen found, but none have a usable configuration.

no screen found.

I see i have an conflic with a older driver, how can i remove the 7174 properly?

I search for the model of my motherboard and is i have the last bios version.

Where are you see i don't have the last bios version?

thank you.


All times are GMT -5. The time now is 10:59 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.