nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Dual Monitor problem with Dell M70 laptop (http://www.nvnews.net/vbulletin/showthread.php?t=73414)

wadelljs 07-14-06 12:12 PM

Dual Monitor problem with Dell M70 laptop
 
I am trying to get dual monitor support working on a Dell Precision M70 laptop with a Quadro FX Go1400 Nvidia card. The port replicator has a DVI and a VGA connector, which are connected to Dell 19 inch flat panel monitors. The sytem is running Redhat 3 update 6. The drivers is 1.0-8762. So far, I have gotten the display on the laptop screen and the VGA-connected screen, but cannot get the DVI connected monitor to work. Any help will be appreciated.

Thanks

Jim

netllama 07-14-06 12:15 PM

Re: Dual Monitor problem with Dell M70 laptop
 
Please start X with the following command:
startx -- -logverbose 5

and then generate and post an nvidia-bug-report.log.

Thanks,
Lonni

wadelljs 07-14-06 12:41 PM

Re: Dual Monitor problem with Dell M70 laptop
 
1 Attachment(s)
Can I get a valid bug log if I do not own the display? The machine is in Caracas and I am in Anchorage, and the user will not be in until Monday. Needles to say, I get "Can't open display" errors when I run the bug shell.
Here is my result

If necwssary, I will ask the guy to do this on Monday

netllama 07-14-06 12:47 PM

Re: Dual Monitor problem with Dell M70 laptop
 
You don't need to be physically in front of the system to obtain a valid bug report, as long as it is generated with the command I provided.

The bug report you just posted wasn't generated after starting X as I requested.

Thanks,
Lonni

wadelljs 07-14-06 01:04 PM

Re: Dual Monitor problem with Dell M70 laptop
 
Sorry, forgot to background the startx

wadelljs 07-17-06 07:11 PM

Re: Dual Monitor problem with Dell M70 laptop
 
I think I finally have it working. I used the Option "ConnectedMonitor" "CRT-0, DFP-1" to force the startup to ignore the laptop panel DFP-0. This was after trying to use the UseDisplayDevice option in the Section "Screen". Not sure why this did not work.


All times are GMT -5. The time now is 10:10 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.