nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Trouble with SuSE 8 & NVIDIA latest driver (http://www.nvnews.net/vbulletin/showthread.php?t=740)

bughill 08-15-02 03:34 AM

Trouble with SuSE 8 & NVIDIA latest driver
 
HI,

I am having a problem with running XFree86 & NVIDIA latest drvier. I have the following :

OS : SuSE 8
ARC : 2 Intel 1Gz Processors
MEM : 2 512 MB SDRAMs
Card : Gforce4 MX 440 64MB
XFree : V 4.2.0-107
Uname : Linux linux 2.4.18-64GB-SMP
Nvidia's Driver : 1.0-2960.suse80.i386

/var/log/XFree86.0.log : NVIDIA(0): Failed to allocate LUT context DMA

Yes ...I did read the README file on nvidia.com site....Both gcc versions, the one installed and the one the kernel got compiled with, are at 2.95.3 20010315....

I have tried to install with the src file....didn't work
I hvae tried to install with the tar file....didn't work either

With the original driver that came with the SuSe installation, everything works just fine...(the nv one)....but without 3D support .....

I would appreciate insights, comments, directions, or help...

thanks,

cake 08-16-02 07:57 AM

Um, not very popular, but try online update from YAST2. This worked for me nicely.:cool:

bughill 08-19-02 07:54 PM

Cake....I have tried the online upgrade through YAST2 which did the same thing...gave me the same DMA error....thanks anyhow

tart666 08-20-02 01:31 PM

Hey guys, I found this while looking for help.

The procedure differs slightly from the straight install, apparently this is what you are supposed to use in case you have a conflict. And I know, it uses 7.3 as an example.

Anyone wanna try and post the conclusions? I don't dare touching my machine, I really don't want to screw it up so I have to reformat.

2

T


All times are GMT -5. The time now is 11:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.