nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Kubuntu on Turion 64x2 (http://www.nvnews.net/vbulletin/showthread.php?t=74477)

ferox_2 08-03-06 07:50 PM

Kubuntu on Turion 64x2
 
Hi everyone,

I am running Kubuntu (kernel 2.6.15-26-amd64-k8-smp) on an Asus laptop equipped with a Turion 64x2 dual core processor. I have nForce chipset, nvidia GeForce 7600 graphic card, RAM 2GB, HD 100 GB.
I find serious problems when using 3D accelerated nvidia drivers:


1. if no OpenGL software is running, after a little work (it can be 2 min or 30 min, and while typing this thread it happened twice, I am now under windoz...) the screen freezes and only the pointer still remains active. I have to reboot, even if sometime, not always, I can access via ssh and "softly" reboot

2. if any OpenGL software is running or is invocked, the screen becomes unreadable due to strange colored stripes and patterns. The machine is then inaccessible and I can only reboot. This can happen just launching the software or after some minutes.

What's going on? Can anybody help me?Do I necessarily have to wait untill newer kernel and drivers releases?
I need graphic acceleration to work, and I would like to use all the potentials of this machine (believe me it has really great potentials running 64 bit applications supporting multi cpu)


Thanks ,

Ferox


P.S. I forgot to report that if I use "nv" driver I can use it for days with no relevant problem without rebooting

chunkey 08-03-06 08:12 PM

Re: Kubuntu on Turion 64x2
 
When screen becomes unreadable, do you see some XiDs in your logs?


If you have a stability problem, PLEASE read this first

If you have a problem, PLEASE read this first

ferox_2 08-15-06 04:38 PM

Re: Kubuntu on Turion 64x2
 
Quote:

Originally Posted by chunkey


Dear chunkey,

thanks for your replay. I don't know what is an XiD, and after a series of trial I removed the nvidia drivers, otherwise I was not able to use the machine at all. Then, after some problems, I had to reinstall the complet OS, so all the logs are not recoverable any more.
Anyhow I've read about some other guys experiencing the same problem in another thread, and maybe it could depend on some bug in the driver itself.
If you think that XiD could give us insights on the problem, I can reinstall the driver and let the system freeze once more.

Thank you again,

Ferox


All times are GMT -5. The time now is 09:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.