nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Appear to be running X-server.... (http://www.nvnews.net/vbulletin/showthread.php?t=74576)

Ruci 08-05-06 04:26 PM

Appear to be running X-server....
 
1 Attachment(s)
It won't allow me to run the sh NVIDIA... command without giving me this error every time. The readme and instruction directions have not helped in the way of informing me how to get around it. Any help would be appreciated. Thanks

I am running fedora 5 and the Xorg appears to be version 7.0.0

-Sean

Lithorus 08-05-06 05:02 PM

Re: Appear to be running X-server....
 
init 3

Ruci 08-05-06 05:17 PM

Re: Appear to be running X-server....
 
I don't understand can you please elaborate?

BashfulTux 08-05-06 06:01 PM

Re: Appear to be running X-server....
 
Quote:

Originally Posted by Ruci
I don't understand can you please elaborate?

Use the CTRL + ALT + F1 keys at the same time preferably before you login to the desktop to take you to the console. Login as root then type in init 3 hit ENTER key to stop the X server. Now run the installer make the changes to the xorg.conf to use the nvidia driver then init 5 to start the X server if you do not go automatically to a graphic login use the CTRL + ALT + F7 keys to take yourself there.


All times are GMT -5. The time now is 03:11 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.