nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Legacy 7182 drivers + 2.6.18-rc2 conftesh.c problem (http://www.nvnews.net/vbulletin/showthread.php?t=74645)

darklegion 08-07-06 03:39 AM

Legacy 7182 drivers + 2.6.18-rc2 conftesh.c problem
 
Well I have the problem introduced in the 2.6.18 kernels referenced here :
http://www.nvnews.net/vbulletin/show...53&postcount=3

However, this patch won't work with the legacy drivers as the 7182 conftest.c appears to be quite different.Anyone made a patch or knows what needs to be changed?

Thanks

zander 08-07-06 06:56 AM

Re: Legacy 7182 drivers + 2.6.18-rc2 conftesh.c problem
 
The 1.0-8762 cumulative update patch is compatible with 1.0-7182, you can safely ignore the two failed hunks (they update compile tests not present in the 1.0-7182 version of conftest.sh).


All times are GMT -5. The time now is 03:59 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.