nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nforce sound problems on ubuntu 6 AMD64 (http://www.nvnews.net/vbulletin/showthread.php?t=74859)

denial-music.de 08-11-06 08:05 AM

nforce sound problems on ubuntu 6 AMD64
 
Hey im new here !
i have installed the newest nforce drivers for my 4.1 system ...
the drivers runs , but i cant do anything with the speakers on nv mixer ...
everytime i try to change the settings on spearer section the nvmixer says :
* set is failed .
when i start it the console says :
---------------
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 147
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 147
Minor opcode: 3
Resource id: 0x0
Failed to open device
--------------
hope you can help me set up my 4 speakers ....
thx Denial

netllama 08-11-06 11:44 AM

Re: nforce sound problems on ubuntu 6 AMD64
 
Those are X server errors, and are extremely unlikely to be related to any audio issues you're reporting.

-Lonni

denial-music.de 08-11-06 12:26 PM

Re: nforce sound problems on ubuntu 6 AMD64
 
hm , my sound mixer says , that i have 2 drives
1. HDA NVidia alsa
2. Realtec ALX 880 OSS
but there is no NVsound
and NVsound is loaded .... lsmod shows it ....
in /etc/modules is no other sound module ...

the speaker wizard is not starteble , too
thx

netllama 08-11-06 12:46 PM

Re: nforce sound problems on ubuntu 6 AMD64
 
See:
http://www.nvnews.net/vbulletin/showthread.php?t=73925


All times are GMT -5. The time now is 04:01 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.