nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Various issues with SUSE 8.0 and SAX2 (http://www.nvnews.net/vbulletin/showthread.php?t=75)

BlackDogg 07-28-02 02:59 PM

SUSE8, SAX2 not showing promising signs
 
Hi everyone, I just installed the newest Nvidia drivers for Suse 8 on Linux. I get a few dma errors and another that I noted down was "Failed to allocate UT Context menu". This happen when I checked "3D". I checked the XF86Config file, and yeah "glx" is there. I wanted opengl support. The screen would go blank. I went to level 3 mode, and took had to edit "nvidia" driver line to "nv" and remarked out the 'glx" just to get back into x. This is very odd, since it worked fine on the same system running RH7.3 with the updated NVidia drivers. My system specs is an ABIT KA7-100. Can anyone help? Oh yeah this happens either if I update the nvidia drivers via YAST/SUSE or doing it straight from nvidia.

Jim 07-28-02 08:36 PM

I've just got SuSE8 aswell, installation fine, usual x crap, works with nv, updated kernel and sorted everything else out,

then tried the 2960 nvidia kernel and glx for the gf4mx i bought for this machine....

I'm completely stumped, i had it running fine on 7.3 with 2.4.18 kernel, 8, it's driving me up the wall.. And i guess some others too..

Your not alone guys.

gl, and if i find the answer, i'll be sure to let u know.

Jim

cake 07-30-02 04:30 AM

Ahh, this all leads to the problem I have with the combination SAX2/Nvidia drivers. Back to Suse 7.3, forget about using SAX2 with Nvidia drivers. I am getting lockups, other people strange error messages. I thought 8.0 will deal with this, but not.

Thunderbird 07-30-02 04:35 AM

Just edit the XF86Config-4 file by hand. Don't use that SAX2.

cake 07-30-02 04:46 AM

That's what I do. The modeline part of config can get tricky. Switching to "nv" driver, geting the modelines and switching back to "nvidia" works fine. Or some external modeline creator can be used.

BlackDogg 07-30-02 05:28 AM

I did do this. When I got this problem with SAX2, I formated and reinstalled SUSe just to make sure, this time I installed the NVIDIA SUSE RPM instead of letting YAST update even though they are the same release. Well, I read the nvidia readme:

http://download.nvidia.com/XFree86_4...960/README.txt

Did everything it said to do via console when installing RPMs, and manually edited my XFConfig-4 as stated above earlier. That did not yield good results, it actually did the same error as when I let SAX2 do it. Next a 3rd format of Suse, and this time I did the tar installation instead of the drivers, same crap! I don't know y'all, but it seems I'm axed out. *Shrugs* Gonna wait for an updated whatever from whomever, either new SuSe distro or updated drivers that may resolve this problem, other than that I'll stick with SuSe with no OpenGL support. Suxors but oh wells, time to play Open GL games on the redhat workstation. hehehe.

BlackDogg 07-30-02 05:30 AM

but if anyone else has any other suggestions or have found a workaround for this please share. Much props.

cake 07-30-02 05:55 AM

If I may suggest, go through the YAST update procedure, do not allow 3D support, get the system runing without the 3D, but with "nvidia" drivers, then edit the XF86config manually to allow the 3D support....and do not use SAX2. It just does not work.

BlackDogg 07-30-02 06:53 AM

yup your bro, didn't work for me either same error. I'm not sure how this was gonna work out for me...I'm plannin on buying an ATI radeon, but they don't even support there products for linux. Gay.....whatever. I want a card that does TV out and has linux support. Still would like to get this resolved before deciding.


All times are GMT -5. The time now is 07:02 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.