nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Resolution problems Ge Force GO 7900 GS on Ubuntu (http://www.nvnews.net/vbulletin/showthread.php?t=75516)

drlinux 08-23-06 08:00 AM

Resolution problems Ge Force GO 7900 GS on Ubuntu
 
1 Attachment(s)
Hi there,

I have a Dell Inspiron 9400 notebook with a 17" Samsung WXGA screen with native resolution of 1440x900. The notebook has a Ge Force GO 7900 GSI card.

I installed Ubuntu dapper onto my partioned HDD under Vesa safe graphics mode. I then tried to get the correct resolution by downloading the 915 resolution patch but of course this didn't work as this is for onboard Intel graphics.

I then used the Automatix utility for Ubuntu to download and install the Nvidia 1.0-8762 driver. This seemed to run smoothly. However when I rebooted I got the NVIDIA splash screen but remained stuck in Vesa low resolution mode.

When I look at the NVIDIA X server settings utility I find that under the display device tab it has detected my screen as being a "Seiko" rather than Samsung and that the chip location as being "internal" - I thought this should say "external" if my NVIDIA card is being used.

I have attached my bug file.

I am a Linux newbie and would be most grateful for any help you can offer.:)

netllama 08-23-06 11:23 AM

Re: Resolution problems Ge Force GO 7900 GS on Ubuntu
 
According to your bug report, you're requesting a 1024x768 mode, and that's what you're getting. If you want/expect 1440x900, then you need to change your xorg.conf.

If the problem persists after changing xorg.conf, please start X with the following command:
startx -- -logverbose 6

and then generate and post a new bug report.

Thanks,
Lonni


All times are GMT -5. The time now is 01:11 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.