nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVIDIA OpenGL problem (http://www.nvnews.net/vbulletin/showthread.php?t=76212)

jegjj 09-04-06 08:43 AM

NVIDIA OpenGL problem
 
Hi all,

I'm using Debian GNU Linux kernel 2.6.17.8 and nvidia x86-1.0-8762 package.
My videcard is:
(--) PCI:*(1:0:0) nVidia Corporation NV34 [GeForce FX 5200] rev 161, Mem @ 0xfd000000/24, 0xe8000000/27, BIOS @ 0xfe9e0000/17

If I uncomment glx extension in my xorg.conf, X server has down with signal 11 error.
X11 has the same behavior.:(

Why should I configure xorg or nvidia to have working OpenGL?

zander 09-04-06 08:55 AM

Re: NVIDIA OpenGL problem
 
@jegjj: if you installed the driver using the .run package, please be sure that the /etc/init.d/nvidia-glx script doesn't exist; if it does, please remove it an reinstall the driver. Also see http://www.nvnews.net/vbulletin/showthread.php?t=72490.

jegjj 09-05-06 02:09 AM

Re: NVIDIA OpenGL problem
 
Quote:

Originally Posted by zander
@jegjj: if you installed the driver using the .run package, please be sure that the /etc/init.d/nvidia-glx script doesn't exist; if it does, please remove it an reinstall the driver. Also see http://www.nvnews.net/vbulletin/showthread.php?t=72490.

Thank you.
It is very strange, this file was created at 7th april this year, but OpenGL worked sometimes.


All times are GMT -5. The time now is 12:25 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.