nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   FX 5600 problems!! help please (http://www.nvnews.net/vbulletin/showthread.php?t=77477)

herrdionisio 09-30-06 05:03 PM

FX 5600 problems!! help please
 
Hi Folks
First of all..I'm new in this forum and pardon me if I broke any rule here...I didn't have time to read all the rules

So dudes .. I got a GeForce FX 5600 256mb installed in the win xp SP2, but i also got a weird problem, (I saw that a friend in this forum had the same problem, but he posted it in 2003 and until now noone gave him a solution..i hope that has one lol) ..within 20 or 30 minutes maybe a little less with the pc running normaly, the screen blinks, flashes (i don't even know how to call it) very fast, a second maybe, and after the first blink (lesss than a minute after) it happens again ..and go on...
I'm using the new driver from nVidia 91.47 but I've tested all of them since 43.xx!!! please friends, if anyone knows how to fix it, tell me!! i'm going crazy with this blinks

That's it dudes..any help will be great!
A Good Day to all, stay fine
and greetings from Brazil! sse ya!

candle_86 10-17-06 02:11 AM

Re: FX 5600 problems!! help please
 
Quote:

Originally Posted by herrdionisio
Hi Folks
First of all..I'm new in this forum and pardon me if I broke any rule here...I didn't have time to read all the rules

So dudes .. I got a GeForce FX 5600 256mb installed in the win xp SP2, but i also got a weird problem, (I saw that a friend in this forum had the same problem, but he posted it in 2003 and until now noone gave him a solution..i hope that has one lol) ..within 20 or 30 minutes maybe a little less with the pc running normaly, the screen blinks, flashes (i don't even know how to call it) very fast, a second maybe, and after the first blink (lesss than a minute after) it happens again ..and go on...
I'm using the new driver from nVidia 91.47 but I've tested all of them since 43.xx!!! please friends, if anyone knows how to fix it, tell me!! i'm going crazy with this blinks

That's it dudes..any help will be great!
A Good Day to all, stay fine
and greetings from Brazil! sse ya!

Disable AGP fast writes in Bios and check your refreash rates


All times are GMT -5. The time now is 03:54 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.